Ski-Doo Snowmobiles Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
247 Posts
Discussion Starter · #1 ·
i just installed a cpi single and stinger cans in my 06 800. i took it for a short ride to see how it ran, listen for leaks ect. when i shut it down i checked the plugs and they be white. now im no mechanical wizard, but this cant be good. bye the way the jets are stock, couldnt find any defects in the carb boots either. any suggestions?
 

·
Registered
Joined
·
286 Posts
revinak said:
i just installed a cpi single and stinger cans in my 06 800. i took it for a short ride to see how it ran, listen for leaks ect. when i shut it down i checked the plugs and they be white. now im no mechanical wizard, but this cant be good. bye the way the jets are stock, couldnt find any defects in the carb boots either. any suggestions?

[snapback]711776[/snapback]​
what did they tell to run for jetting? it sounds lean u might need to go up a fiew sizes on the main jet... anothing that will give u that would be gas line anti-freeze
 

·
Just the Tip!!
Joined
·
2,504 Posts
Most pipes call for raising your Mains up 2 sizes, do a WOT run for about 500ft first to see if ure lean, the real way to do it is to run for 8 seconds or 1/4 mile and shut it down while still holding the throttle wide open but just do this for 500ft the first time to be safe. If they look good then go as long as u can but for no more than 8 seconds or so. Then jet accordingly.
Check your mid range by doing the same thing but holding at 1/2 -3/4 throttle, sometimes mid needs to be richened up as well, like mine.
 

·
Registered
Joined
·
247 Posts
Discussion Starter · #4 ·
well. cpi neglected to send any jetting info if there was any, and i forgot that last time i rode i put about a gallon of av gas in an almost full tank of 87 (all i could get at the time) think that might have done it? will call cpi tomorrow when open and ask about jets though. thanks for the inupt.
 

·
Registered
Joined
·
247 Posts
Discussion Starter · #5 ·
revinak said:
well. cpi neglected to send any jetting info if there was any, and i forgot that last time i rode i put about a gallon of av gas in an almost full tank of 87 (all i could get at the time) think that might have done it? will call cpi tomorrow when open and ask about jets though. thanks for the inupt.

[snapback]712133[/snapback]​
i mean input
 

·
Registered
Joined
·
5,898 Posts
Revinak. Go to cpi racing .com, click on rev 800 single pipe, then support and setup instruction, scroll down to rev 800 single pipe and click again, full jetting and clutching spec. Hope this helps.
 

·
Registered
Joined
·
247 Posts
Discussion Starter · #7 ·
Ski-B said:
Revinak. Go to cpi racing .com, click on rev 800 single pipe, then support and setup instruction, scroll down to rev 800 single pipe and click again, full jetting and clutching spec. Hope this helps.
[snapback]712174[/snapback]​
thats what i was looking for, thanks
 
1 - 7 of 7 Posts
Top