Ski-Doo Snowmobiles Forum banner
1 - 20 of 49 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter · #1 ·
Being the lakes are starting to harden up but yet not ideal I was able to finally see what the 2016 had. The blizzard ran 168kph and 172 mxzx. Both completely stock.
The lakes was rough but nonetheless we were able to hold on. I would think a flat lake and only having 400km on both I hope to see a few more kph. This speed was on the recall dream gauges.
 

·
Super Moderator
Joined
·
29,360 Posts
Best I've seen so far was 100 MPH (161KPH) and that was went I was only getting 7300 RPMs out of it.

I'm now turning the right RPMs and the top end is no better so far - but it sure gets there fast!

The 1200 has never been an all out top end machine. Its strong suit has always been 0-90 (or 0-145 KPH).

This ones strong suit seems to be 0-95 (or 0-153).

I'm OK with that, its a trail sled and I'm a trail rider.

I also wonder if the speedo might be a touch more accurate this year. 95 just seems faster than it did in years past. Probably me just getting old is a better explanation. :lol:
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #3 ·
Funny that you say that. I would would agree these things pull like a bear. That don't have the legs on the lake but they sure move along.

It's weird that your not getting the rpm. As I was getting 78-7900 all day and stay there.
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #5 ·
Is your 16 stock? If so, l am looking forward to some good ice. If not, I guess I will be picking up the rear. Lol
 

·
Super Moderator
Joined
·
29,360 Posts
Funny that you say that. I would would agree these things pull like a bear. That don't have the legs on the lake but they sure move along.

It's weird that your not getting the rpm. As I was getting 78-7900 all day and stay there.
I wasn't getting the RPMs I should have. I put a Doo green/green secondary spring in it and its all taken care of. Works as it should now.
 

·
Super Moderator
Joined
·
29,360 Posts
Chris, that's about 6½% off, maybe a little better than they were.

Maybe I'll see if I can get the GPS on my phone to read sometime and compare.
 

·
Super Moderator
Joined
·
3,627 Posts
Tested a bunch. 9% off is the norm at all speeds, nothing to do with a fixed MPH error.
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #11 ·
Had you the chance to run it stock before making the changes? Obviously you gained by dining these things by the looks of things.
 

·
Registered
Joined
·
85 Posts
Bruce-

The speedos for 16 are off by 8 mph at least on the 800 e tec. that I have.

Speedo on the pond showed 124 and gps showed 116.

Could the 4 stroke be more accurate? Sure would be nice if BRP could find a way to get them a little closer to reality.

Chris
Speedo's are out the same on the 1200's.
 

·
OCD Sledhead
Joined
·
8,598 Posts
Speedos are all same % off...however I have taken 20 different readings from my GPS to Dash gauge, and NOT ONE was ever the same difference. Has a ton to do with ice,road,snow...and TRACTION. Ive seen 8 to 16mph off.

So IMO anytime ANYONE talks about speedo readings? It truly is pointless IMO.

My 1200 yesterday with only 25 miles on the clock, ran a long road and after some time hit 111 speedo, which tapped 101mph on GPS. By no means a fast top end sled STOCK. Not even in same realm as my etec was. Etec would have tapped 128 speedo/110 GPS in half that distance.

None the less....love the sled, and cant wait for the potential a better clutch will bring...not to mention the other goodies, Im in no rush. Stock this is a very nice package.

Dan
 

·
Super Moderator
Joined
·
3,627 Posts
Let the sled settle out at a fixed throttle speed and you will be 9% off. Been that way with BRP for as long as I can remember.
 

·
boost junkie
Joined
·
10,603 Posts
the 9% will change with different lug heights
 

·
Registered
Joined
·
3,508 Posts
Lug height will not change a thing for spedo. The lugs can't run slower or faster than the actual belting you are driving!

Asphalt track with no lugs, or a 3" paddle. Track speed is no different if you don't change gearing or drive size.
 

·
Registered
Joined
·
1,425 Posts
I'm hitting 105-107 gps and dream meter is registering 114 as top speed. Full Cudney pb80 setup, 1.5 rip II not studded yet, with 45 bottom gear. These numbers are me running in sport mode spinning 8500-8650 RPM. Air temp was -14 and the playground was table top railbed. Running same distance in standard mode RPM is 8200-8400 and speed is 95-100 gps. This is on a 129x. Belt is an xtx and I have the RaceWrex engine torque stop in place. Still testing..
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #19 ·
Using the Cudney kit is it trail friendly at lower speeds? What is the engagement? It sure sounds there is room for improvement.
I still want to be able to able to run at low speeds if needed. But when conditions permit I want to hang with the 800 or at least be in the same area code. Lol
 
1 - 20 of 49 Posts
Top