Ski-Doo Snowmobiles Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi folks. First time here for me. My sled has sat for about 7 weeks... Ran great when I parked it....now when I put the tether on I get no beeps.....and it won't start....turns over great. I'll entertain ideas. a mouse?....tether lost programming? (DESS). Anybody else have this problem. I left my key in the whole time too but the dealer says that that doesn't cause a problem.

Thanks for any suggestions

Danny Boy
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
Hey....me again. I can't remember ....is it suppose to beep after it starts? or when I stick the tether on?
 

·
Registered
Joined
·
261 Posts
I had a Sea-Doo and it would beep twice when I conntected the DESS to let me know it was properly on and the right teather. My sled doesn't have a battery, so no beeps. The light on the dash flashes twice after it starts to tell me its OK. The dealers alway told me to not leave the teather attached to my Sea-Doo cause it would slowly drain the battery.

Did you try pull starting it?
 

·
planes take off against the wind
Joined
·
15,035 Posts
does it run?
if so then the teather is working

beebs come from the chime - black cylinder the size of a pill bottle. look for a broke wire.
 

·
Registered
Joined
·
328 Posts
I have a similar question. I have an 03 ZX and it has never beeped. My buddy has an 03 Rev and after he starts his it beeps twice. How come mine doesn't beep? Because it's a zx?
 

·
Registered
Joined
·
1,198 Posts
Some beep, some don't. My '01 has never beeped, my '02 beeps twice only after it starts but not when I put the DESS key on the post.
 

·
planes take off against the wind
Joined
·
15,035 Posts
MXZ600HO said:
I have a similar question. I have an 03 ZX and it has never beeped. My buddy has an 03 Rev and after he starts his it beeps twice. How come mine doesn't beep? Because it's a zx?
[snapback]739520[/snapback]​
Does it have RER? only RERs or MEch Rs that someone installed the sounder beep. The rest just flash the light.
 

·
Registered
Joined
·
2,302 Posts
clean the contacts with rubbing alcohol and see if it will start.I leave mine on the sled all the time when it's not being ridden.taking it off just gives the plug on the sled a chance to get dirty.
 

·
REV XP Nut
Joined
·
1,248 Posts
Sled sitting for 7 weeks , the gas in the carbs most likely has gone stale try spraying some carb cleaner into the sparkplug holes to give it a boost
 
1 - 9 of 9 Posts
Top