Ski-Doo Snowmobiles Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
579 Posts
machzed said:
krm said:
install dess cap turn on kill switch prime pumo with rer button remove dess cap wait till dash lights go out reinstall dess cap repeat (3) times start engine hope this helps?
[snapback]695855[/snapback]​
KRM....forgive me for sounding ignorant here,.....but,what exactly does this do?...does the ECU go into some different mode when primed these 3 times?..can you please elaborate?..is this in conjunction with 2 or 3 steel washers under DETO sensor?

thanks
dan
[snapback]696010[/snapback]​
Also try BR9EYA's. It solved my problem about 80% and they can be bought at a parts store for 2 bucks.
 

·
Registered
Joined
·
388 Posts
ZRider said:
machzed said:
krm said:
install dess cap turn on kill switch prime pumo with rer button remove dess cap wait till dash lights go out reinstall dess cap repeat (3) times start engine hope this helps?
[snapback]695855[/snapback]​
KRM....forgive me for sounding ignorant here,.....but,what exactly does this do?...does the ECU go into some different mode when primed these 3 times?..can you please elaborate?..is this in conjunction with 2 or 3 steel washers under DETO sensor?

thanks
dan
[snapback]696010[/snapback]​
Also try BR9EYA's. It solved my problem about 80% and they can be bought at a parts store for 2 bucks.
[snapback]696017[/snapback]​
exactly!!!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top