Ski-Doo Snowmobiles Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter · #1 ·
i had the sled running fine then stopped when the track was slipping, pulled in the garage adjusted the track and the thing wouldnt start again look next morning and no spark on clutch side and fan side only sometimes very weak. i dont know why it would stop all of a sudden plugs are not fouled and the wires were new this season im stuck and dont know what to do with this thing what should i check?
btw its a 71 nordic 399 thanks
 

·
Banned
Joined
·
1,103 Posts
well if the sparks gone id first make sure that the wire is completely in, it could have came loose. If you tigten it and still no luck 95% chance its your coil
 

·
Registered
Joined
·
144 Posts
Discussion Starter · #3 ·
thats what i thought at first but i dont see why both coild would quit like that, whats the best way to check them?
 

·
Banned
Joined
·
1,103 Posts
hold on both dont fire
 

·
Banned
Joined
·
1,103 Posts
oh ok I read ur post better now. If it runs then just dies it would be your points probbaly. I dont see how both coils would just go ata the same time. I would have yopur points checked out
 

·
Registered
Joined
·
144 Posts
Discussion Starter · #8 ·
yeah i think those will get changed it just bothers me that they both quit all of a sudden just because i shut it down for 20 min and it was running perfect right until i turned the key
 

·
Banned
Joined
·
1,103 Posts
ya its probbaly the points. But it could be the kill switch also lol if it just happened like that
 

·
Registered
Joined
·
144 Posts
Discussion Starter · #10 ·
degasus said:
ya its probbaly the points. But it could be the kill switch also lol if it just happened like that
[snapback]725263[/snapback]​
there isnt a kill switch and i have the key unplugged so i should be getting spark fine
 

·
Banned
Joined
·
1,103 Posts
LOL i was just curious. It is your points both your coils wouldnt go at exatly the same time
 

·
Registered
Joined
·
144 Posts
Discussion Starter · #12 ·
degasus said:
LOL i was just curious. It is your points both your coils wouldnt go at exatly the same time
[snapback]725591[/snapback]​
yeah thats what i figured about the coils its still just a little strange to me how they all of a sudden quit
 
1 - 12 of 12 Posts
Top