Ski-Doo Snowmobiles Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Help me,

My friend just bought a 600 sdi 2004 brand new .When he put the throttle at maximum the rpm takes 2,3 secondes before accept the fuel.(The engine dead for 2,3,secondes and after go on.)

Please some body know what to do?
 

·
Registered
Joined
·
4,470 Posts
Dumas said:
Help me,

My friend just bought a 600 sdi 2004 brand new .When he put the throttle at maximum the rpm takes 2,3 secondes before accept the fuel.(The engine dead for 2,3,secondes and after go on.)

Please some body know what to do?
[snapback]289141[/snapback]​
Chances are, the sled has premix in the first tank and the break-in timing has not finished. Your bud should go easy but vary throttle positions for the first eight hours or so. If you have continuing probs after 10 hours, bring it in and have the dealer look it over. My 05 sdi has NEVER given me a hard time. The motor is just spot-on.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Thumb2bar said:
Dumas said:
Help me,

My friend just bought a 600 sdi 2004 brand new .When he put the throttle at maximum the rpm takes 2,3 secondes before accept the fuel.(The engine dead for 2,3,secondes and after go on.)

Please some body know what to do?
[snapback]289141[/snapback]​
Chances are, the sled has premix in the first tank and the break-in timing has not finished. Your bud should go easy but vary throttle positions for the first eight hours or so. If you have continuing probs after 10 hours, bring it in and have the dealer look it over. My 05 sdi has NEVER given me a hard time. The motor is just spot-on.
[snapback]289155[/snapback]​
The sled have 1500 km and running very good but the problem it's only when you are stop and you put the throttle on max.With a carburator you can adjust it but with injection?
 
1 - 3 of 3 Posts
Top