Ski-Doo Snowmobiles Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2,963 Posts
Discussion Starter · #1 ·
Was ripping down the road and it just died. Popped the hood and noticed I ran it bone dry of oil.

Made me just sick thinking about it. I guess the darn Oil and High Temp. lights don't work. Any way, I let it cool off, and tried the starter to see if the engine was seized up. It crank right up and started. So I shut it down right away and had my son go get me some oil. I fill it up with oil, and it ran for about 30 seconds and died again. I let it cool down a little bit and it started back up and ran good after that. I only ran for about 5 minutes before putting it back on the trailer.

It seem to be running at full strength. Did I get lucky or is there something I need to look at?
 

·
Registered
Joined
·
3,080 Posts
wish i got that lucky. ran my 700 out of oil back in december and seized the engine. had to drop a new engine into it (actually got a used engine with 1500 miles on it). after the engine was put in the sled pulled even HARDER and was even FASTER than the stock engine. it's rediculous now, i can keep up with my buddy's 800 off the line, mid range and top end. i love it, can't wait to drop a tooth on top this summer! but yea, it seems like you got lucky. it's a lesson i learned the hard way.
 

·
Registered
Joined
·
6,219 Posts
Take it too the auction and un-load it!
It may run 1 mile or 5000 but anyway you look at it you took many many miles off it. IMO it is now a time bomb, would'nt trust it .
 

·
FAQ man
Joined
·
3,848 Posts
Tear it apart, rebuild the top end and get new crank bearings in there.

Then you will be fine.

My buddy ran out of oil a couple years ago. We got it freed up and he rode it back. The dealer rebuilt the top end, then about 300 miles later he had a crank bearing go out.

Good luck
JErry C.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top