Ski-Doo Snowmobiles Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Hi i am a newbie to snowmobiling and i was wondering if one of you smart guys could help me answer a few questions about track alignment and how tight my track should be. My sled is a 06 mxz 600sdi with about 800 miles.. i noticed when running it slowly on the stand the track wobbles or moves side to side about a 1/4 inch and the track clips have worn off the line on the back 12" of the sliders how do i go about aligning it properly?? Also just in front of the front idler wheel the hyfax is worn down to the line and the rest is about 1/2 to the line all the way down why would it be wearing there more ?? my track has barely enough room to get two fingers between the track and slider is that too loose?

Any comments would be greatly appreciated thanks.
 

·
Registered
Joined
·
439 Posts
Actually it's too tight. you should have about 1.5" of sag in the track. Sounds like you have less than that. Remember, a tight track will wear your hyfax really fast, especially in the front. The best way to adjust for you is to leave it where it is, and the next time you ride, get your tool kit out and every 5 miles or so, back the adjusters a 1/4 turn on both sides. This will loosen the track. keeo doing this until you hear the track ratchet. When you hear the track "ratchet", you know that you need to tighten it back up a little. You will know the ratchet sound when you hear it. It is the drivers hopping to the next opening in the track as it is trying to turn it. Also, make sure that you adjust both sides evenly. If you don't it could pull to one side.
Hope this helps.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #3 ·
revspan said:
Actually it's too tight. you should have about 1.5" of sag in the track. Sounds like you have less than that. Remember, a tight track will wear your hyfax really fast, especially in the front. The best way to adjust for you is to leave it where it is, and the next time you ride, get your tool kit out and every 5 miles or so, back the adjusters a 1/4 turn on both sides. This will loosen the track. keeo doing this until you hear the track ratchet. When you hear the track "ratchet", you know that you need to tighten it back up a little. You will know the ratchet sound when you hear it. It is the drivers hopping to the next opening in the track as it is trying to turn it. Also, make sure that you adjust both sides evenly. If you don't it could pull to one side.
Hope this helps.
[snapback]742239[/snapback]​
thanks, it does help.. i will have to loosen it up a little hopefully that will help with the hyfax. Also it moves side to side and the outside of the track clips touches the slider., its worn the line off the side of the last 12" or so.??? thanks.
 

·
Registered
Joined
·
13 Posts
I am also having my Hyfax wear in a strange pattern..I have a 06 500ss and have 900 miles on it..the right side hyfax is worn down to the line for about the last 12 inches or so to the rear of the skid. The rest of the Hyfax is wearing fine as well as the left side..the wear isnt the same on both sides. What could be causing it to wear at the rear of the skid only and only on one side?
 
1 - 5 of 5 Posts
Top