Ski-Doo Snowmobiles Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey guys. Very new to skidoo and to the forum. In serious need of some help figuring out where the wires go on my sled. I have fully rebuilt the motor top to bottom.

Donor sled was a 1997 mach 1 700 new tunnel is a 1996 mxz 583. Motor is in. Exhaust is built, fuel is primed all the obvious wires are already connected (I think). In particular i am curious to a pair of yellow wires that come off the magneto the previous owner of the 700 had spliced them in. Now I have a new phone and no pictures of how they were done. I am also left with two random flat single wire connectors off the main harness. I have, and continue to try and figure it out on the wiring diagrams but I feel like I'm reading Chinese.

Any help would be greatly appreciated as I am stuck and would really like to get out and break this puppy in.

If this is in the wrong sub forum administration please feel free to place it appropriately.

Sent from my SM-N900W8 using Tapatalk
 

·
Registered
Joined
·
2,254 Posts
"In particular i am curious to a pair of yellow wires that come off the magneto the previous owner of the 700 had spliced them in."

Pair of yellow wires from the magneto... uhhh... let me think... Yep that is the AC output of your magneto. You need to run that to a...the... voltage rectifier/regulator if your sled has a starter motor, or if it does not have starter/battery then you need to run that to the regulator which prevents an overvoltage which can burn outs your lights, hand warmers, etc.

"I am also left with two random flat single wire connectors off the main harness." Yes... what color are they? It is usually not that hard to find a sled wiring diagram on the web.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
"In particular i am curious to a pair of yellow wires that come off the magneto the previous owner of the 700 had spliced them in."

Pair of yellow wires from the magneto... uhhh... let me think... Yep that is the AC output of your magneto. You need to run that to a...the... voltage rectifier/regulator if your sled has a starter motor, or if it does not have starter/battery then you need to run that to the regulator which prevents an overvoltage which can burn outs your lights, hand warmers, etc.

"I am also left with two random flat single wire connectors off the main harness." Yes... what color are they? It is usually not that hard to find a sled wiring diagram on the web.
Automotive tire Motor vehicle Automotive lighting Tread Automotive design

These are the two Connectors on the main harness. I believe oe was solid yellow and one was yellow/ blk.

Sent from my SM-N900W8 using Tapatalk
 

Attachments

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Wow. Can't believe I missed that! Yes they would be from the oil. Only thing is there is no longer any oil. Absolutely no room. Thanks guys! Now to figure out what to do with these yellow wires.

Sent from my SM-N900W8 using Tapatalk
 
1 - 6 of 6 Posts
Top