Ski-Doo Snowmobiles Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I have a 03 racer that I put a 700 twin in it. It has vforce reeds a crankshop pipe and silencer. I also had crankshop program my stock 440 cdi for the 700. It has the stock 40 mm rack carbs on it. The main is 520 pilot 17.5 and a J8-9zly3-58 needle. The problem is It won't idle good and has no low end. But if you flip the choke on it will run alittle better not great but better. On the top end it goes like crazy. I bunp the pilot up to 25 and the main to 560 and it didn't help. Also went down to a 15 pilot and also no change. And again flip the choke on and runs better rode 90 mies with the choke on and it didn't blow up but was a chore to ride. The jetting for a 800ho rev is different it has a 400 main and a 17.5 pilot with a j8-9dhI 13-58. Just wondering if anybody else did this or if someone had any solutions or advise. Any info would be helpful thanks.
 

·
Registered
Joined
·
7 Posts
zracin said:
I have a 03 racer that I put a 700 twin in it. It has vforce reeds a crankshop pipe and silencer. I also had crankshop program my stock 440 cdi for the 700. It has the stock 40 mm rack carbs on it. The main is 520 pilot 17.5 and a J8-9zly3-58 needle. The problem is It won't idle good and has no low end. But if you flip the choke on it will run alittle better not great but better. On the top end it goes like crazy. I bunp the pilot up to 25 and the main to 560 and it didn't help. Also went down to a 15 pilot and also no change. And again flip the choke on and runs better rode 90 mies with the choke on and it didn't blow up but was a chore to ride. The jetting for a 800ho rev is different it has a 400 main and a 17.5 pilot with a j8-9dhI 13-58. Just wondering if anybody else did this or if someone had any solutions or advise. Any info would be helpful thanks.
[snapback]695678[/snapback]​
Are you sure you aren't starving for fule. Check your fuel lines for cinks or cracks. Check fuel pump.
 

·
Registered
Joined
·
155 Posts
zracin said:
I have a 03 racer that I put a 700 twin in it. It has vforce reeds a crankshop pipe and silencer. I also had crankshop program my stock 440 cdi for the 700. It has the stock 40 mm rack carbs on it. The main is 520 pilot 17.5 and a J8-9zly3-58 needle. The problem is It won't idle good and has no low end. But if you flip the choke on it will run alittle better not great but better. On the top end it goes like crazy. I bunp the pilot up to 25 and the main to 560 and it didn't help. Also went down to a 15 pilot and also no change. And again flip the choke on and runs better rode 90 mies with the choke on and it didn't blow up but was a chore to ride. The jetting for a 800ho rev is different it has a 400 main and a 17.5 pilot with a j8-9dhI 13-58. Just wondering if anybody else did this or if someone had any solutions or advise. Any info would be helpful thanks.
[snapback]695678[/snapback]​
Check your pilot jet air inlet, and fuel outlet. If either are plugged, that's what the motor will do. Remove pilot, use carb cleaner with straw to verify pilot, and both passages are open. Air comes in through the small hole in the intake horn, mixes fuel from the pilot, and exits out the throat of the carb. This controls the idle, plugged, no idle.
 

·
Registered
Joined
·
226 Posts
It's been beat to death, but I'll say it again
They just won't run right without hooded needle jets.
Anyone with enough $ and time and knowledge to mod this stuff, needs to fix those carbs.
If not, you're just wasting your time. IMO
I ran both types of carbs, switched them back and forth several times on the same day. Gotta have hoods.
I don't want to sound like a jerk,
Just know that it's well worth it.
 

·
Registered
Joined
·
17 Posts
I have a 03 racer that I put a 700 twin in it. It has vforce reeds a crankshop pipe and silencer. I also had crankshop program my stock 440 cdi for the 700. It has the stock 40 mm rack carbs on it. The main is 520 pilot 17.5 and a J8-9zly3-58 needle. The problem is It won't idle good and has no low end. But if you flip the choke on it will run alittle better not great but better. On the top end it goes like crazy. I bunp the pilot up to 25 and the main to 560 and it didn't help. Also went down to a 15 pilot and also no change. And again flip the choke on and runs better rode 90 mies with the choke on and it didn't blow up but was a chore to ride. The jetting for a 800ho rev is different it has a 400 main and a 17.5 pilot with a j8-9dhI 13-58. Just wondering if anybody else did this or if someone had any solutions or advise. Any info would be helpful thanks.
i have a 2000 700 and i pulled the carbs off to clean them and put it back together rode it around the feild and it wouldnt idle or go without choke so i changed the pluges no good checked the pump great pressure the last thing to check was the dpm i found that the top first hose on the left was hooked up to the bottem first hose and it was suposed to be just free pulled it out and it runs like a champ! hope this helps P.S. the top hose hookes up to the air box on o3 700
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top