Ski-Doo Snowmobiles Forum banner
1 - 3 of 3 Posts

·
RAIN IS NOT AN OPTION!
Joined
·
687 Posts
I have a ZR 120 and the track is aligned as far as the skid frame is concerned but I noticed the upper boggie wheel (in the tunnel) on the right side is worn away. It is worn away because it rides right were the track clips are as the track goes by. I also noticed the clearence between the track and tunnel is 3/4 on the left and only 7/16 on the right side. TYhis explains why the wheel hits the clips, but I do not know how to correct this since the track is properly aligned and has the right tension. HAs any one see this on their Ski doo or other mini.

Please help! Thanks
 

·
Registered
Joined
·
136 Posts
SD440zx said:
I have a ZR 120 and the track is aligned as far as the skid frame is concerned but I noticed the upper boggie wheel (in the tunnel) on the right side is worn away. It is worn away because it rides right were the track clips are as the track goes by. I also noticed the clearence between the track and tunnel is 3/4 on the left and only 7/16 on the right side. TYhis explains why the wheel hits the clips, but I do not know how to correct this since the track is properly aligned and has the right tension. HAs any one see this on their Ski doo or other mini.

Please help! Thanks
[snapback]299161[/snapback]​
I also had this problem on my mini z and ripped the lugs out of track before we figged it out. The biggest thing we found out was the drive shaft was out of spec. it came that way from the company. A $230 payout. ouch!!
 

·
RAIN IS NOT AN OPTION!
Joined
·
687 Posts
cutlass said:
SD440zx said:
I have a ZR 120 and the track is aligned as far as the skid frame is concerned but I noticed the upper boggie wheel (in the tunnel) on the right side is worn away. It is worn away because it rides right were the track clips are as the track goes by. I also noticed the clearence between the track and tunnel is 3/4 on the left and only 7/16 on the right side. TYhis explains why the wheel hits the clips, but I do not know how to correct this since the track is properly aligned and has the right tension. HAs any one see this on their Ski doo or other mini.

Please help! Thanks
[snapback]299161[/snapback]​
I also had this problem on my mini z and ripped the lugs out of track before we figged it out. The biggest thing we found out was the drive shaft was out of spec. it came that way from the company. A $230 payout. ouch!!
[snapback]313838[/snapback]​
I solved my issue!

Unfortunately it cost me $82.
Artic Cat dealer said the swing arm was bent and the plates that it attaches to the rails with were bent. Problem is my daughter has never hit or wiped out the sled!


I asked about warranty and they flat out told me NO.

I need to write a letter to AC. I will run the sled tomorw to see if it is any better. At least everyhting looks straight. I wish I had the foresight to have noticed this when the sled was new as I am sure that is the way it came!
 
1 - 3 of 3 Posts
Top