Ski-Doo Snowmobiles Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
1,209 Posts
Discussion Starter · #1 ·
Are thease clutches and tachs precalabrated to run 8 grand or could it be with my light weight of 150lbs that its over reving a bit.Conditions were perfect hard pack and -20 c. Is anyone else getting over rev.I was thinking of dropping the clickers from 3 to 2.Anyone...
 
G

·
Most 600's I've seen like to see about 8100-8150 on the tach as the tach tend to be out 150-200 rpms. Can't see why you shouldn't be able to get close to 100 mph on the speedo. Even my 600 H.O. with bad rings will show 100 on the speedo
 

·
Registered
Joined
·
409 Posts
wow 90 is a little light,how many miles. at 300 miles i could only hit about 90 now at about 800 miles on it im hittin 100 at about 8100 rpm i weigh 185 and have 140 studs,this was on a hard packed trail ( grand maria to munising 18 mile staight away) gps said 137 witch is jacked so these are just speedo numbers.
 

·
Registered
Joined
·
1,168 Posts
I hit 101 on the speedo this weekend. I have 108 studs down the center and I weigh 210 lbs. I truly believe I had 2-3 more mph if I would have held it down longer.

My strap is on the second hole (stock setup I believe).

I don't have any suggestions for you...but you definitely have a reason to be concerned.
 

·
Registered
Joined
·
1,209 Posts
Discussion Starter · #6 ·
Clutches were warm not hot,belt is sitting up 1/16" in the secondary ,motor has 900 miles now,track alignment and tension is dead on spec.I have just changed the clickers to #2 and will test.
I would have expected about 100 mph with little me on there.Iam not really that bumbed out about it as i bought it for trails and there it shines but thats slow never the less!
 

·
Registered
Joined
·
1,060 Posts
Mark is loving life on that new Gade.

Talking with folks who have the 600 SDI gade I have heard 100 MPH is dooable.

I had thought that with the extra weight from track and studs it might top at 90-95.
 

·
Registered
Joined
·
759 Posts
alot of gades are coming out of the crate with the primary clickers on 4 they should be on 3 , many are taking them down to 2,
 

·
Registered
Joined
·
1,209 Posts
Discussion Starter · #9 ·
Track has no studs and straps are stock 2nd hole,also i did notice that if i pin it in long stretch of the trail the tach will run up to 8 grand rite away then it will creep up to 8250 if i hold it there.My manual says it should run 8000 + or- 100 rpm,s.
 
G

·
I am having some of the same questions..... I have yet to get mine out on the open lake to see what it will dooo but I feel the rpms are really high...coming off a 99670ho the rev seems to really "REVVVVV".... I bought mine with 700 miles on it and with the lack of snow I am now just this weekend going to NY to hit the trails and lakes.... I will know more when I get back... ??
 

·
Registered
Joined
·
46 Posts
i've got an 05 gade x sdi completely stock (except for the skis), i weigh 240 without my gear, and i've hit 100-101, maybe a 102 in there briefly on a couple of occasions. it was -10F-ish on a hard pack trail (corridor) and also on a lake at around the same temp, maybe a hair cooler. i can't remember if the clicker is on #3 or #4. as for rpms...8100 if i read it right as i was trying to read the digital readout in mph more than i paid attention to the tach. i am very happy with the performace, needless to say, what a ride!
 

·
Registered
Joined
·
1,209 Posts
Discussion Starter · #13 ·
Well just got in from a ride and with clickers on #2 now I am getting about 100 mph on the speedo and tach is now reading about 8100,honestly its pretty hard to read it at that speed but hey i just gained 10 mph,WOW! No loss in low end performance either that i could tell.I also had the time to play with the spring settings today.No other riders with me today to bug me when i fiddled around and i found that with the front track spring turned down to #1(was at #2) and rear torsion spring on #3 that the rear end sucks up the trail trash even better if thats possible BUT i did notice the skis bit a little harder so i may back of the limiter strap 1 hole for a little lighter ski pressure and a little more weight transfer.Thats another day though,really fun ride today,most of the trails were just groomed and hardpacked.As much as i like this sled i kinda wish it had about 10 more horse.Squirt
 

·
Registered
Joined
·
14,289 Posts
moresquirt said:
Well just got in from a ride and with clickers on #2 now I am getting about 100 mph on the speedo and tach is now reading about 8100,honestly its pretty hard to read it at that speed but hey i just gained 10 mph,WOW! No loss in low end performance either that i could tell.I also had the time to play with the spring settings today.No other riders with me today to bug me when i fiddled around and i found that with the front track spring turned down to #1(was at #2) and rear torsion spring on #3 that the rear end sucks up the trail trash even better if thats possible BUT i did notice the skis bit a little harder so i may back of the limiter strap 1 hole for a little lighter ski pressure and a little more weight transfer.Thats another day though,really fun ride today,most of the trails were just groomed and hardpacked.As much as i like this sled i kinda wish it had about 10 more horse.Squirt
[snapback]283068[/snapback]​
If they would only put the 700 in it... same stroke with a bigger bore... it would be the perfect sled...
 

·
Registered
Joined
·
1,349 Posts
Im right around 100mph with my 05 600SDI (-5F). If your track tension is to spec its probably too tight. Mine was at 100 after dealer pre season check up. Im going to adjust track, oil pump setting (rich) and install a Cudney clutch and see how she goes. It sure doesnt have the grunt of the 800 but the steering effort is twice as light. Fun sled especially when its 15 below and two pulls and go.
 

·
Registered
Joined
·
1,851 Posts
keyman231 said:
alot of gades are coming out of the crate with the primary clickers on 4 they should be on 3 , many are taking them down to 2,

[snapback]282595[/snapback]​
05 gades come with clicker on 4 account of the 44 degree(straight) cam in the secondary and lighter primary clutch spring 130/290
 

·
Registered
Joined
·
1,851 Posts
I've got some drive train mods done, have tried the clutch on 3, runs about 8100 on tach and I feels it has more top end, however the engine feels alot happier and snappier on 4 and running about 8150-200 on the tach. Better on the trails and deep snow on 4.
 

·
Registered
Joined
·
2,523 Posts
mark you primary with a marker and then run it again....... see where the wear line is. It should be around 1/4 inch from the top. If not you need to add pin wieght to your setup or regear for more top speed. Also check your belt in the secondary set it to where you can just see the string that is in the blet. You want it to stick up in the secondary....... can't give you a deminsion because every belt is a little differnet. Try these things out and see where it gets you. However I don't expect you will get much more than 105 out of it without some mods. But with your weight you should get 105.
 
1 - 20 of 20 Posts
Top