Ski-Doo Snowmobiles Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
367 Posts
Discussion Starter · #1 ·
HAS ANYBODY HAD THIS PROBLEM. SLED WAS RUNNING GREAT SHUT IT OFF WHEN I RESTARTED IT TROUBLE LIGHT KEPT FLASHING AND BEEPER KEPT BEEPING. CHECKED FUSES ALL OK. SHUT MOTOR OFF CHECKED EVERYTHING I COULD THINK OF RESTARTED IT AND RAN OK THE REST OF THE DAY.
 

·
Registered
Joined
·
608 Posts
mc800 said:
HAS ANYBODY HAD THIS PROBLEM. SLED WAS RUNNING GREAT SHUT IT OFF WHEN I RESTARTED IT TROUBLE LIGHT KEPT FLASHING AND BEEPER KEPT BEEPING. CHECKED FUSES ALL OK. SHUT MOTOR OFF CHECKED EVERYTHING I COULD THINK OF RESTARTED IT AND RAN OK THE REST OF THE DAY.
[snapback]278788[/snapback]​
very simple to fix my friend, tighten up your d.e.s.s. plug its just a safety feature
 

·
Registered
Joined
·
367 Posts
Discussion Starter · #3 ·
craig_c24 said:
mc800 said:
HAS ANYBODY HAD THIS PROBLEM. SLED WAS RUNNING GREAT SHUT IT OFF WHEN I RESTARTED IT TROUBLE LIGHT KEPT FLASHING AND BEEPER KEPT BEEPING. CHECKED FUSES ALL OK. SHUT MOTOR OFF CHECKED EVERYTHING I COULD THINK OF RESTARTED IT AND RAN OK THE REST OF THE DAY.
[snapback]278788[/snapback]​
very simple to fix my friend, tighten up your d.e.s.s. plug its just a safety feature
[snapback]278801[/snapback]​
 

·
Registered
Joined
·
367 Posts
Discussion Starter · #4 ·
craig_c24 said:
mc800 said:
HAS ANYBODY HAD THIS PROBLEM. SLED WAS RUNNING GREAT SHUT IT OFF WHEN I RESTARTED IT TROUBLE LIGHT KEPT FLASHING AND BEEPER KEPT BEEPING. CHECKED FUSES ALL OK. SHUT MOTOR OFF CHECKED EVERYTHING I COULD THINK OF RESTARTED IT AND RAN OK THE REST OF THE DAY.
[snapback]278788[/snapback]​
very simple to fix my friend, tighten up your d.e.s.s. plug its just a safety feature
[snapback]278801[/snapback]​
 

·
Registered
Joined
·
367 Posts
Discussion Starter · #5 ·
craig_c24 said:
mc800 said:
HAS ANYBODY HAD THIS PROBLEM. SLED WAS RUNNING GREAT SHUT IT OFF WHEN I RESTARTED IT TROUBLE LIGHT KEPT FLASHING AND BEEPER KEPT BEEPING. CHECKED FUSES ALL OK. SHUT MOTOR OFF CHECKED EVERYTHING I COULD THINK OF RESTARTED IT AND RAN OK THE REST OF THE DAY.
[snapback]278788[/snapback]​
very simple to fix my friend, tighten up your d.e.s.s. plug its just a safety feature
[snapback]278801[/snapback]​
THANK YOU VERY MUCH FOR THE INFO
 
1 - 5 of 5 Posts
Top