Ski-Doo Snowmobiles Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter · #1 ·
Can loose and missing exhaust manifold bolts (2 missing and 1 loose on one side) cause my motor to suddenly go lean? My plugs are white after a hard run thru the woods(normanlly a nice tan color) The dealer says it would trigger the motor to run rich. My past experience in other motors (typically 4 stroke) was that it would produce a lean condition. The sled is my 06 Gade 1000X. Thanks for any help.
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #3 ·
squish band said:
Sounds like you and Early Rider have something in comon,look up his posts.
[snapback]727683[/snapback]​
Yea I have been following his situation, but my exhaust can (stock) isn't getting cherry red like his does, but will review that post for any help. Thanks
 

·
Registered
Joined
·
1,056 Posts
My plugs are not white.

There are black i wish they where a nice tan.

Early
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #5 ·
Early Rider said:
My plugs are not white.

There are black i wish they where a nice tan.

Early
[snapback]727917[/snapback]​
So this is what I've learned so far
White plugs=Melted pistons
Black plugs=Melted can
Tan plugs=Good running motor

I caught the white plugs before they actually melted my pistons. Just don't understand why this motor didn't catch the lean condition and go into it's usual limp mode and dump fuel causing black plugs? It does it for every other potential motor stressing problem, ie: idleing, trail riding, lake running, etc.etc. (just a little sarcasm directed toward my 1000X) I'm hoping by replacing the missing exhaust bolts that it returns to the tan plugs.
 

·
Ready for flight
Joined
·
2,505 Posts
I think BRP should fire the whole bunch, of programmers that is. They should have had these problems fixed last year with the 1000 motor instead they made it worst. Doo you hear that noise BRP it's the people that made you #1 complaining the season is almost over and they are almost gone to one of the others.
WAKE UP BRP!!!!!
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #7 ·
Rockitman said:
I think BRP should fire the whole bunch, of programmers that is. They should have had these problems fixed last year with the 1000 motor instead they made it worst. Doo you hear that noise BRP it's the people that made you #1 complaining the season is almost over and they are almost gone to one of the others.
WAKE UP BRP!!!!!
[snapback]728573[/snapback]​
At night I lay awake thinking about the potential locked up inside that little black box waiting to be sprung from it's resting spot. BRP just let the four eyed four flushing geeks out of his/her STINKIN CAGE and all of the speed freaken motor heads will sing your praises to everyone that will listen and those that don't want to. It's sad to say but BRP has imprisoned me with this 06 Gade-I have way to much $ invested to throw half of it out the window just to see someone break the code and unleash the beast 2 months after I dump it. No - I'm going to wait this one out. On a positive note - I love the ride at 100mph that I can put 300 mile days on and get up the next day and doo it again. Come on BRP let me enjoy the ride. Lifes to short for this BS
 

·
Registered
Joined
·
672 Posts
My Gade 1000 had the Y-pipe bolts loosen up and didn't know it till the engine got noisy. Didn't ckeck plugs or have can get loose but sled runs great after gaskets and bolts got replaced. I think get your bolts in and can tightened back up and you'll be good to go.
 

·
Registered
Joined
·
430 Posts
well picked up my sled yesterday after dealer installed 2 new fuel pumps but, after they started it up they found that the injectors on the mag side were bad making the sled back fire. Keep in mind 2 weeks ago i had cylinders,pistons & pto side injectors replaced because of pto side piston seazer. BOY !! what a crapy season. I still am not jumping ship noway, were just going to wait this out BRP
 

·
Registered
Joined
·
430 Posts
Oh & BTW the dealer took the injectors out of a show room mach to get me back on the trail, i sure am glad i have an awsome dealer
 

·
Registered
Joined
·
3,810 Posts
gottago said:
Rockitman said:
I think BRP should fire the whole bunch, of programmers that is. They should have had these problems fixed last year with the 1000 motor instead they made it worst. Doo you hear that noise BRP it's the people that made you #1 complaining the season is almost over and they are almost gone to one of the others.
WAKE UP BRP!!!!!
[snapback]728573[/snapback]​
At night I lay awake thinking about the potential locked up inside that little black box waiting to be sprung from it's resting spot. BRP just let the four eyed four flushing geeks out of his/her STINKIN CAGE and all of the speed freaken motor heads will sing your praises to everyone that will listen and those that don't want to. It's sad to say but BRP has imprisoned me with this 06 Gade-I have way to much $ invested to throw half of it out the window just to see someone break the code and unleash the beast 2 months after I dump it. No - I'm going to wait this one out. On a positive note - I love the ride at 100mph that I can put 300 mile days on and get up the next day and doo it again. Come on BRP let me enjoy the ride. Lifes to short for this BS

[snapback]728804[/snapback]​
Reading all these posts on the multiple problems people are having with some of the newer Skidoos makes me glad I stuck with the old iron. I hate to say it but if I were to buy new I too would seriously be looking at an Apex. Wake up BRP!
 
1 - 11 of 11 Posts
Top