Ski-Doo Snowmobiles Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
Hello all,
1st year as a Doo owner, and I yet again come tapping the knowledge on this board. At start up my 01 700 Twin will idle up to abt 3000RPMs and as I drop the choke she'll idle down to 1200ish. When riding and comming to a stop the idle will "hang" at 3000, and then slowly step down to 1200-1500. When I say slowly I mean abt 30-60 seconds. Is this normal? It seems it hangs expecting to get going so when you grab the throttle the engagement is quick, but again 1st year w/ this sled, so any input, advice as always would be greatly appreciated. Happy & Safe Sledding to all!
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #4 ·
BMEP said:
your cold start sounds about normal, the hot idle hang is ok but your's is just a tad longer than what i'd live with (5-10sec). Turn your idle fuel mix screws out a 1/4 turn (richer) and go riding again and see how she acts. Idle speed looks about right so don't mess with that.
[snapback]684473[/snapback]​
Can you tell me where on the carbs that screw is? Is there 1 for both or do both carbs have thier own? Thanks for the tip. Were heading out tomorrow afternoon, so if you can tell me where these screw(s) are I can adjust and check it during our ride, and fine tune as needed. Thanks again!
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top