Ski-Doo Snowmobiles Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
248 Posts
Discussion Starter · #1 ·
my 05 mach siezed a rod bearing, luckily I bought a spare motor, anyway my original motor seemed to vibrate alot(more than my 02 800).
now after I installed my other(05) motor like all vibration is gone!!!!!!!!!
road a friends 06 and couldn't believe the noise(like the air box was off)and vibration he had!!!!
he couldn't believe how smooth and quiet mine was!!!!!!!!
anyone else have a noisey and vibrateing 1000???
thanks
ckm
 

·
Registered
Joined
·
823 Posts
My 06 has a bit more VIB than my 05 but some of it is the Idel RPM, If you are up around 2300 rpm it will vib more than if you set it at 1800/2000 rpm
 

·
Registered
Joined
·
41 Posts
ckmacey said:
my 05 mach siezed a rod bearing, luckily I bought a spare motor, anyway my original motor seemed to vibrate alot(more than my 02 800).
now after I installed my other(05) motor like all vibration is gone!!!!!!!!!
road a friends 06 and couldn't believe the noise(like the air box was off)and vibration he had!!!!
he couldn't believe how smooth and quiet mine was!!!!!!!!
anyone else have a noisey and vibrateing 1000???
thanks
ckm
[snapback]689722[/snapback]​
I have an o6 machz and noticed it became much louder after I added the clutch kit. It is only noticable at low to mid speeds for me, then it smooths out again.
 

·
Registered
Joined
·
1,327 Posts
one locally here vibed bad,the motor let go...brand new 06....BRP sent him a new shortblock..hes been down without a sled for over 4 weeks...what a joke BRP!

the more i read,the more yammie sounds better and better!!..and ive BLED YELLOW for over 25 yrs now!.....BRP get your head out of your ASSSSSSSSSSSSSS!!!!!!!!!!!!!!!

 
1 - 4 of 4 Posts
Top