Ski-Doo Snowmobiles Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2,164 Posts
Discussion Starter · #1 ·
I read a post somewhere and cant find it now. But i have been hacing trouble with getting it to run just right. then i heard that the mixing ratio would make a big diffrence in tuning. I have been mixing at 40:1 with normal AMS and no matter what my jetting is the plugs are right black all the time. i now have 280 and 22.5 and clip on 1 and it still is black as night. would changing it back to 33:1 make that much of a diff in tuning it??? I am afraid to go leaner as thats getting lean already but the plugs still read black not wet or oily just black. and ther still seems to be a bog on the low end. I thought these sleds were supposed to run with 35 pilots when set up for pump. mine wont run close to a 35 as thats WAY to rich.
 

·
Registered
Joined
·
147 Posts
33:1 is richer than 40:1. 40 litres of fuel to 1 litre of oil. I doubt it is your oil mixture. Your plugs may be black but how does it run?
 

·
Metalhead
Joined
·
9,088 Posts
i have much feedback and questions of guys over years with this 440 gig...

so many have fouling problems using klotz/blueMarble/castrol "any castrol" even the XPS doo oil which is made by castrol.

some dont have problems, many do with these oils, I been keeping tabs on it.

I use amsoil interceptor or phillips injex or shell advance. seems to work for me and never foul plugs.

As far as black plugs, i run 32:1 and always did, my plugs get purty black however never miss a beat.

Bog?...hmm, play with air screw [it sled is not an 02] and turn in 1/4 turn at a time, then turn out a 1/4 turn at a time. All you would have to do is make 100' runs to check for area with bog in it, may be screw setting giving you grief.

good luck

J'
 

·
Registered
Joined
·
2,164 Posts
Discussion Starter · #5 ·
Ya it is an 02 so i dont have the airscrews to adjust. I was just woundering if the diffremce in 33:1 and 40:1 would casue any diffrence. I can get it to run preatty decent on a good day it is just the plugs are stil very black and since i have it so lean i wounder sometimes. I have yet to see a nice brown or tan plug. Always Black. kinda makes me wounder what to do next for jetting when i pull the plug and its completly black no matter what i changed.
 
1 - 5 of 5 Posts
Top