Ski-Doo Snowmobiles Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi,

Rode 100 miles yesterday - no pb. Let the missus take the machine to the store and back... "OH there's a green puddle forming under the front - and it's smoking...."

So - I know nothing about this machine... yet... so I go look. Coolant level is almost non existant - i shake the machine and see it way down at the bottom... soon it's all gone. It's as if it is draining out of the bottom.

Assuming it's a hose that has come off - where do the hoses go?

What type of coolant can I put in for now?

How long can I run it without coolant? i.e. i want to put it back on the trailer....

So there is only a very little bit of coolant way way way in the bottom. What do you think it could be - it was a very bumpy ride across the lake....

f6noob
 

·
Registered
Joined
·
110 Posts
Where do you see the coolant coming from? Under tunnel? Under engine? Under seat? You can use just regular antifreeze. Mixed 50/50.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
bowhunter1 said:
Where do you see the coolant coming from? Under tunnel? Under engine? Under seat? You can use just regular antifreeze. Mixed 50/50.
[snapback]709225[/snapback]​
It's coming out from under the engine. At first from the right hand side - where it was pooled up ... but now the leak is amost directly under the engine / coolant tank...

mixed 50/50 - wanna make sure 50 % regular anti freeze - 50 % water? I can get some of that .

The hose out of the top of the coolant tank - where does that run to - is that just drainage?

thx
 

·
Registered
Joined
·
32 Posts
Yup, 50/50 antifreeze to water. There's a large tube coming out of the top that goes into the engine block, and there's a small tube coming from the filler neck that is there to release pressure should the pressure in the system get too high. Has a tube come loose? can you see exatcly where it is leaking from?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
ok - i'm going to the store before it closes... Large thick hose on top was not connected - not sure if it's the pressure drainage one or not - i've got a picture of the coolant system... darn dialup.. from birdssnowsports.com... Assuming it's the rubber tube come loose - how hard is it to reattach to block - I'll have to remove exhaust, etc.. i guess.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
ok - clear plastic tube was not connected - think that is the pressure drainage one. The one to the block is black and screw tightened - i'll add some antifreeze and see if i can see where it is leaking - seems to be right from the bottom of the tank though. thanks.
 
1 - 6 of 6 Posts
Top