Ski-Doo Snowmobiles Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
213 Posts
Discussion Starter · #1 ·
i just bought a 2002 mxz800 and everytime i stop or slow down when i hit the gas i hear a fairly loud clunking noise coming from the clutch is this normal
 

·
Registered
Joined
·
164 Posts
no that is not normal. same thing happend to me when i hit a light pole burried under snow that construction workers were kind enough to leave laying down for the winter(slackers) i heard a knocking in my primary was told it was a weight that broke loose. very unlikely. turned out to be the berrings on the crank behind the primary! pull your primary off(may need a clutch puller) if bearings and seal are still godd crack open your clutch and see what you find.
 

·
Registered
Joined
·
213 Posts
AK670rotax said:
no that is not normal. same thing happend to me when i hit a light pole burried under snow that construction workers were kind enough to leave laying down for the winter(slackers) i heard a knocking in my primary was told it was a weight that broke loose. very unlikely. turned out to be the berrings on the crank behind the primary! pull your primary off(may need a clutch puller) if bearings and seal are still godd crack open your clutch and see what you find.
[snapback]281827[/snapback]​
was it a constant knocking or just on take off.mine its kind of like the clutch takes some slake when i stop then when i go it takes up the slack making that noise.once i'm gone i won't here another noise
 

·
Registered
Joined
·
164 Posts
at idle it was consistent once engaged just a bit i could barely hear it the sound of the engine just seemed to drownd it out. but at an idle it was very obvious something was wrong. sounded like there was a rock clanking around in the primary
 

·
Registered
Joined
·
213 Posts
Discussion Starter · #5 ·
AK670rotax said:
at idle it was consistent once engaged just a bit i could barely hear it the sound of the engine just seemed to drownd it out. but at an idle it was very obvious something was wrong. sounded like there was a rock clanking around in the primary
[snapback]281857[/snapback]​
so we obviously don't have the same problem.actually someone commented to me on how good it sounds on idle.i'm just wondering if there's someone that has a 2002 mxz800 that can tell me wheter or not it does the same thing
 

·
Registered
Joined
·
511 Posts
ive had that twice and both times it was chunk out of the belt.....check that baby!
 

·
Registered
Joined
·
213 Posts
Discussion Starter · #7 ·
dooPower said:
ive had that twice and both times it was chunk out of the belt.....check that baby!
[snapback]281957[/snapback]​
sent my sled out for a wax so i can't check it know but it realy sounds like a metal on metal noise.i read in this forum that someone had a similar noise when going from reverse to forward and they said it was normal.ps i don't have a reverse
 
1 - 7 of 7 Posts
Top