Ski-Doo Snowmobiles Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
I am new to this forum because I just bought a 2003 MXZ 800 Renegade. I took it out on the lake this weekend for her first ride with me. Wow, she is awesome! Unfortunately there was not enough snow to try her out on the trails or ditches. She ran great except when I was going real slow. When going forward real slow, I noticed a clangin noise from the right side of the engine. It sounded like a few 1/2 inch wrenches being tossed together. When idling, the sound would stop. I pulled up the hood and was looking for a loose tool bag or something and didn't see anything. Not much of a wrench monkey, yet. So any help is greatly appreciated. Sled bio:
2003 MXZ 800 Renegade
450 Miles / 22 Hours
Stock everything
2nd owner

Anyone experience something like this before?
 

·
Registered
Joined
·
93 Posts
hmmmm, almost sounds like the brake disk. Ride the sled and hold on the brake a bit to see if it goes away. You can check the play just by gigeling it with your fingures. Also check the play in the drive chain. Hard to tell when some people try to discrible a noise. Also have a look at the pipe to see if it can move around loosely. There should be a peice of rubber to help with vibrations. Does this it do in in motion? does it do it on idle? this will help you narrow it down.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
Will try those things and post what I find out. Thanks! It only occurs when in motion. This leads me to believe it might be some play in the drive train. Where can I get my hands on a 2003 800 MXZ schematic?
 

·
Registered
Joined
·
15 Posts
bwcafishing said:
Will try those things and post what I find out. Thanks! It only occurs when in motion. This leads me to believe it might be some play in the drive train. Where can I get my hands on a 2003 800 MXZ schematic?
[snapback]301803[/snapback]​
go to www.hlsm.com They have microfiche up to 2003, but not for 2004.
 

·
Registered
Joined
·
19 Posts
I'm a new and happy member on dootalk.Long overdue.
My renegade 700-02 did the same thing with 100+ miles.
I checked tension on chain[good].Finaly pulled off chaincase
cover and found screw that holds tensioner roller was loose
and rattling against cover.Possible long shot,but simple to check.
good luck
 
1 - 5 of 5 Posts
Top