Ski-Doo Snowmobiles Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
173 Posts
06 440 stocker bone stock when we started it up the other day the check engine lite was flashing.. Anyone know how to pull codes out of these sleds? Dealer doesnt know, nothing in the race manual.. Help?????
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #2 ·
shredder70 said:
06 440 stocker bone stock when we started it up the other day the check engine lite was flashing.. Anyone know how to pull codes out of these sleds? Dealer doesnt know, nothing in the race manual.. Help?????

[snapback]727255[/snapback]​
Anyone?
 

·
Registered
Joined
·
152 Posts
Did you rejet recently? If you leave any of the sensors unplugged it will set the light off. Check temp sensor on air box.

And your dealer should be able to hook it up to the puter and pull codes.
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #4 ·
mod elan said:
Did you rejet recently? If you leave any of the sensors unplugged it will set the light off. Check temp sensor on air box.

And your dealer should be able to hook it up to the puter and pull codes.
[snapback]728491[/snapback]​
The guys at ray cs looked at us like we from another planet when we asked them if they could pull the codes... we havent rejetted because with the 06,s has the temp sensor and the air box sensor and race school told us to leave it alone..
 

·
Registered
Joined
·
152 Posts
Have you checked the air box sensor??

Yes. ONCE it is jetted correctly, THEN you can leave it alone.

These things will NOT even move out of the box they are so rich. They come with 400 mains. If you are riding it then someone had to have rejetted it at some point. Check everything!

I don't have mine handy to look at, but the 06's came with the plugin like the stock machines to hook up to a computer.
 

·
Registered
Joined
·
173 Posts
mod elan said:
Have you checked the air box sensor??

Yes. ONCE it is jetted correctly, THEN you can leave it alone.

These things will NOT even move out of the box they are so rich. They come with 400 mains. If you are riding it then someone had to have rejetted it at some point. Check everything!

I don't have mine handy to look at, but the 06's came with the plugin like the stock machines to hook up to a computer.
[snapback]728568[/snapback]​
Gotcha..... It is so weird it went from running great (always got the whole shot, and we race semi pro.) to running like it is on one cylinder.. Going to drain the carbs and look for water next.. We were down to the bottom of the barrell of race fuel.. Thankx for your help..
 

·
Registered
Joined
·
122 Posts
how much time is on the machine? I know of one that was doing this and i do believe the exhaust temp sensor was bad. that could be your issue
 

·
Registered
Joined
·
80 Posts
But why would rejetting make the check engine blink? I have 107 miles on mine.
My light is still blinking and is really running like sh&%.
It is like evey time the power jet kicks in it floods her out and once all that fuel is burned out it runs great. I need some help. Should I put that 0 power jet in?
My dealer will not even talk to me about my sled. Way to keep up with your customer service ski doo. I love it when one week you drop 8700.00 at a place and you have all these new best friends and the next week you are treated like a red headed step child. Thank you for letting me get this off my chest.
 

·
Registered
Joined
·
4,812 Posts
Hey 01....make sure you have 190 or 200 mains in the sled. I believe they come with 400 or so in there. The sled will not run with jets that rich.
 

·
Ex Racer relegated to Mechanic
Joined
·
3,814 Posts
Some of the 06's run better with 190's in them, some run better with 200's in them. Try them both.

Mike
 

·
Registered
Joined
·
173 Posts
Tom White said:
Hey 01....make sure you have 190 or 200 mains in the sled. I believe they come with 400 or so in there. The sled will not run with jets that rich.
[snapback]729812[/snapback]​
Yeah i talked to jason and he said he has 190s in it.. I have to agree i think something got into the fuel tank... I guess when you leave your sled unattended and come back and the gas cap is off something had to of happened... I just never thought anyone would deliberatly sabatoge someone elses sled..
 

·
Registered
Joined
·
80 Posts
Thanks Tom.
That was the first hard lesson I learened the hard way.
Drove 100 miles to try out my new sled with those fat 390's in her. I called my "very helpful dealer" who finally got me a mechanic who told me and I quote
" the jets that come in that sled from the factory are so fat that she won't even get out of her own way" It sure would of been nice to have that information 100 miles ago. But anyway I dropped her to 260'e per the info on the belt cover for cross country. Do I need to drop her more?Thanks again for all the info.
 

·
Registered
Joined
·
4,812 Posts
01....not sure what jetting is safe for XC riding. I might start with what you have and test it. The ECU should control the timing to keep you safe so you might find performance improvements going a little on the rich side.
 

·
Registered
Joined
·
1,765 Posts
im running in the cold (-30*c) with 270 mains and it seems happy with both my EGT numbers and the seat of my pants feel...this is with bigger pilots, pump gas needles and 92 octane pumpgas.

you can use this as a start if you want.
 

·
Registered
Joined
·
78 Posts
ray cs hs never been real helpful to me if at all schredder thekm guys are dumbass's o well atleast u got a badass sled now and more tech on this site hten the dealer will know anyways
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #17 ·
bogginboy said:
ray cs hs never been real helpful to me if at all schredder thekm guys are dumbass's o well atleast u got a badass sled now and more tech on this site hten the dealer will know anyways
[snapback]733897[/snapback]​
10-4 on that one.. Are you the same bogginboy from mj? Get back to me.
 
1 - 17 of 17 Posts
Top