Ski-Doo Snowmobiles Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
380 Posts
Discussion Starter · #1 ·
Hey everyone
I purchased some used zbroz x1 shocks.
I pressed the wheels off the skid shock. But the way the reservoir is clocked on the eyelet it won't allow me to run the wheels. My options are to run with out the wheels. I assume that 2017 and 2018 have a different plastic spacer that takes up the room were the wheels would sit. Or the other option is to clock the ressy, I'm just not sure if there will be clearance issues.

What has every one else done with the ressy on the front skid shock with idle wheels

Sent from my SM-A705W using Tapatalk
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #2 ·
Here is what I am talking about. The bearing not presses on. The the orientation of everything shows there is an issue
69ebbdef9421c65f383e972929bac6bf.jpg


Sent from my SM-A705W using Tapatalk
 

·
Registered
Joined
·
78 Posts
I just ran into this in my summit. You will need to order a pivot axle, 10mm bolt and spacer along with washers. I moved the small idlers up limiter strap location. Then order the extra idlers to mount on inside rail just behind center shock.
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #6 ·
I just ran into this in my summit. You will need to order a pivot axle, 10mm bolt and spacer along with washers. I moved the small idlers up limiter strap location. Then order the extra idlers to mount on inside rail just behind center shock.
Did you install longer plastic spacers to keep the shock centers on the shaft?

Sent from my SM-A705W using Tapatalk
 

·
Registered
Joined
·
78 Posts
The shaft the small idlers run on is thin aluminum, if you look online the pivot axle that shock mounts to without idlers is a heavier steel shaft with 10mm bolt to support shock.
I have pic of mine installed if your interested. Not sure how to upload pics from my phone.
 

·
Registered
Joined
·
3,388 Posts
if you post from tapatalk, it is easy to include pics from phone...........
 

·
Registered
Joined
·
10,873 Posts
A4ceone sent me a text with the pictures
9ec62b99c5896184bceccd8b97b35c0c.jpg
96bbd562f01a041346b55a85abe57754.jpg


Sent from my SM-A705W using Tapatalk
its all wrong. your center shock rebound on shaft needs to face to front of machine, remove small gold knob, use flat blade when adjusting. as is you will damage that shock

**correct ressie install, left as sitting on sled, only way witht he clocking to do that is that spot

i can see the rebound on the rear mounted to lower mounting point??? thats wrong as well, will damage that shock

shaft end of exit is attached to upper mount point, rebound faces into rear arm. ressie is down low, facing down at ground

anything other than this will cause damage, guaranteed
 

·
Registered
Joined
·
380 Posts
Discussion Starter · #15 ·
its all wrong. your center shock rebound on shaft needs to face to front of machine, remove small gold knob, use flat blade when adjusting. as is you will damage that shock
**correct ressie install, left as sitting on sled, only way witht he clocking to do that is that spot

i can see the rebound on the rear mounted to lower mounting point??? thats wrong as well, will damage that shock

shaft end of exit is attached to upper mount point, rebound faces into rear arm. ressie is down low, facing down at ground

anything other than this will cause damage, guaranteed
Is there a problem with the front track shock ressy facing right?

Sent from my SM-A705W using Tapatalk
 
1 - 17 of 17 Posts
Top