Ski-Doo Snowmobiles Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter · #1 ·
so i finally was able to get away and take out my 16 renegade x 800. unfortunately i'd like to tell you all was perfect but it wasn't. Sled ran great for the first 20 or 30 miles then developed a bog and or a bucking. used 1/2 a tank of oil in 85 miles, and had oil leaking out of the heat shield rivets that surround the can as well as when stopped and idling it was leaving a nice black spot in the snow where the exhaust exits. sled is currently at the dealer getting looked over...
 

·
Registered
Joined
·
3,938 Posts
Got 60 miles on mine today. At different times I noticed a bog here and there and a slight buck at certain rpm's at different times. I have slight bit of oil coming out the rivets, but not much. No black spot on the snow though. It does use quite a bit more oil, but I believe it's all part of break in procedure. Clutches got extremely hot though. Thinking its from all the track spin. Fresh powder and no groomer out yet.
 

·
Registered
Joined
·
149 Posts
My 16 Freeride ran pretty bad when in breakin have oil leaking from y pipe. Run it to the bar as much as you can just don't hold it for more then 3 seconds at a time. Mine ran a lot better like this and now that breakin is over it runs great
 

·
Registered
Joined
·
229 Posts
My XRS had a hiccup or hesitation at mid throttle and other times early in break-in. Got better as time went on. Now out of break in and runs awesome. Dealer confirmed- just a by-product of break-in.
 

·
Registered
Joined
·
364 Posts
I was out on trail last week in old forge, one guy said had same symptoms during break in. He took his to the dealer and they said run it till break in was over then bring it back. So he did and they checked it, the only thing they found was rave valves were gummed up from break in. They cleaned them and he said sled is perfect.
 

·
Registered
Joined
·
174 Posts
Yeah same with my BCX it took about 430 miles or so for it to complete the break in. As you get closer to 0 on the break in meter it starts running much better. It seems the engine is programmed during break in to cut out when running under "lean" conditions--hence the cut out. I have about 1060 miles and 43 hours 0n it now and have experienced normal oil and fuel mileage (about 15 mpg).
 

·
Registered
Joined
·
78 Posts
i would say breakin. im at 8% left, and sled is starting to run better. the first 80 miles i was having alot of issues with sled bogging and burping. i was breaking trail with snow over the windshield. the major issue i noticed was the air vents were plugging vents causing a lean issue and then sled would bogg horribly. once on broke trails the sled started running good! now its really starting to run good! and cant wait for more snow to ride! i do want to get a clutch kit for sled. its defiantly lacking in that department.
 

·
Marine Technician
Joined
·
887 Posts
My 16 Freeride ran pretty bad when in breakin have oil leaking from y pipe. Run it to the bar as much as you can just don't hold it for more then 3 seconds at a time. Mine ran a lot better like this and now that breakin is over it runs great
I hold mine longer than 3 seconds who cares break that sucker in like your gonna ride it
 

·
Registered
Joined
·
80 Posts
Discussion Starter · #10 ·
well i brought it in to the dealer per there request just to sure. they believe its break in and that i must be running it too hard. told me to go easy on the throttle for the next 200 miles.. :huh:
 

·
Registered
Joined
·
78 Posts
well i brought it in to the dealer per there request just to sure. they believe its break in and that i must be running it too hard. told me to go easy on the throttle for the next 200 miles.. :huh:
easy on the throttle? i told my dealer what i was doing and he just laughed. im running mine the way i ride. he said with the computers now days it will keep the engine from blowing up.i was defiantly a bit disappointed at first with how horrid it ran while breaking waist deep trails. especially when it would bog and id get stuck lol. but seems as the breakin period grew shorter the sled started running stronger with less and less boggs.
 

·
Registered
Joined
·
1,825 Posts
I have it too, comes on around 7,000 rpm when pinned. I noticed that it is almost gone away, now that my breakin is at around 20% left.
Next ride out she should be a beast.

This must be a rev limiter of some sort built into the mapping during certain conditions reached.
I am not worried about it, as it has been talked about for a while, and after breakin it should be a non issue.

Thxs
 
  • Like
Reactions: groaty

·
Registered
Joined
·
80 Posts
Discussion Starter · #16 ·
i figured the hesitation and or bucking was break in but 4 doos in break in this weekend and neither was running like that. i was using double the oil and was the only one with oil coming out of the rivets. dealer said bring it in so i did. they found nothing so i'm just going to run it.. i'm at 48% break in
 

·
Registered
Joined
·
4,017 Posts
I have had a bunch of etecs. Some do it more than others. It's a protection mode where it's lean. They used to come with a tag on them telling you about it, now it's in the book.
It will never happen again after its out of break in.
 

·
Super Moderator
Joined
·
29,364 Posts
I have had a bunch of etecs. Some do it more than others. It's a protection mode where it's lean. They used to come with a tag on them telling you about it, now it's in the book.
It will never happen again after its out of break in.
True. They act funny when they're breaking in, for sure, and not always the same.
 
  • Like
Reactions: groaty

·
Registered
Joined
·
153 Posts
Hang in there. Sounds like a typical doo break in. Finished my break in on my 16 bcx after a lot of burping and farting and backfiring but she rips now. It is an annoying process but the end result is worth it. I would say ride it harder than easier. Just my opinion after breaking in four etecs so far.
 
1 - 19 of 19 Posts
Top