Ski-Doo Snowmobiles Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
411 Posts
Discussion Starter · #1 ·
I have a big black streek of exhaust everywhere I go. I have been leaning things down with a boon box and I also have the ristor bypass switch. the motor is running strong and it doesnt even use any oil. so what next?
 

·
Registered
Joined
·
386 Posts
s.e.xtreme said:
I have a big black streek of exhaust everywhere I go. I have been leaning things down with a boon box and I also have the ristor bypass switch. the motor is running strong and it doesnt even use any oil. so what next?
[snapback]686155[/snapback]​
Have the same problem with mine after 2nd. round of updates, it leaves a nasty looking streak of brown sut on the snow, dont think it's EPA compliant at the moment. Have you had any luck with the Boondocker box. I will be adding a pipe in the next 2 weeks in hopes it will lean it out.
 

·
Registered
Joined
·
411 Posts
Discussion Starter · #3 ·
box is helping it run better and you can feel the power by leaning out the topend but i think that the mid range is lean I had all the up dates also last year I had the the streek and it hasnt gotten any better with all the updates.
 

·
Registered
Joined
·
411 Posts
Discussion Starter · #4 ·
also the motor is still very cold you can put your hands on the head and cylinders after running it. I had the leaking front cooler prob. and I bypassed it and last year removed the rear cooler so I all I have is the tunnel cooler and no problems with over heating yet even on our short trails to the mountains. mike
 

·
Registered
Joined
·
921 Posts
If you are not using much oil and you have a black streak I would be concerned. Is your Check Engine light flashing?Check your rave cables, they might need to be adjusted by a techie. I had the black streak last week, checked the Rave cable and the plastic coating had piled up on the pulley, had it replaced on warranty and it is again climbing like a Billy Goat on Acid!
 

·
Extreme Warantee Tester
Joined
·
1,418 Posts
Ditto. Mine has been leaving the streak since day 1. I thought we all got new E_rave cables with the last update.
 

·
Registered
Joined
·
84 Posts
I think with a 1000cc twin you should expect fuel to leave th pipe and "streak" the snow. I have leaned mine waaaay down with the Boony box and It still leaves a stripe, but it runs awesome. Before the box you could actually see black smoke in my home videos, now it's much better.
 

·
sledhead
Joined
·
2,241 Posts
Yup, this 1000 is a streaker

I wish Rene would enlighten us morals (no pun intended) as to how you get this 1000 to not burn rich in the deep pow. I talk to 50 plus guys with this sled who all agree on one thing,........its runs rich and leaves a black streak in the snow. And everyone that rides behind me wont tag along too close, the black cloud gets dark and scary,.........BOO!
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top