Ski-Doo Snowmobiles Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Hey all. First post here and hoping for some assistance.

Purchased this sled early this year. Haven't had it out yet, but am planning heading up to MI this week. Doing a little work on it this weekend and I noticed coolant at the front of the motor.

After doing some research, I'm a little confused on the possibilities. It seems worst case scenario is the base gasket---and there are a couple of drops of coolant on the gasket lip.

Wondering what the best steps to take--after tightening hose clamps and such first of course--to determine where the leak is coming from.

If it's of any help in your response, the motor was rebuilt (bored .30 over) about 300-500 miles ago.

Also, forgive me if this a dumb questions, but if I keep an eye on my coolant level; do you think I'm safe to take it out for a couple hundred miles? The reality is, there isn't enough time to identify the problem and fix it before we head out on Wednesday.

Thanks in advance!!
 

Attachments

·
Sled nut
Joined
·
2,912 Posts
Looks like base gasket leaving or water pump cover ?
 

·
Sled nut
Joined
·
2,912 Posts
Leaking not leaving lol
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Thanks zr. I found that the inlet hose had some abrasion from rubbing against the motor. It was not evident that it was leaking from there, but I'm thinking the possibility and how it would leak down to the base gasket makes sense. Installing a new hose tonight. I'm hopeful that it's not the base gasket.
 
1 - 4 of 4 Posts
Top