Ski-Doo Snowmobiles Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
i have a 98 mach z, dont know if it matters but jetting is 310,320,310. a dynoport can setup and it has a variflow system and it was about 8 deg f. seemed to run well until the other day i was watching my egt for the center cyl kept wanting to climb to near 1200 until i let off the gas than it would back down, also the pipes at the second bend out toward the cans were glowing cherry red !
confusing the crap outa me, i never let the egts get over 1150 but the pipes are glowing like that???? carbs were cleaned and synch'd and the airbox is stock. any ideas ????
thanks
 

·
Registered
Joined
·
130 Posts
when you see your temps starting to spike immediately shut it down w/out letting it idle! then stop and check your plugs.... this will give you the most accurate reading of what it is doing on those jets. What plugs are you running? Where exactly are your probes located? If they are too far away from the piston you will get a colder reading than what is specified for burndown. I'll have to check my race manual but I thought that 1250 was optimum running temp for tripples and 1275-1300 was burn down

If I remember right the probes are to be 80mm from the skirt of the piston.
EGT gauges are meant for spot on tuning... they are to be used once you get a baseline tune by reading plugs and piston wash.

The glowing pipe would be an indication of running lean but the more info the better.

rico
 
1 - 2 of 2 Posts
Top