Ski-Doo Snowmobiles Forum banner
1 - 20 of 39 Posts

·
RAIN IS NOT AN OPTION!
Joined
·
687 Posts
Discussion Starter · #1 ·
I am a new 500ss owner and the noise this thing makes between 5-6K RPMS sounds like there are rocks being ground up in the crank!


It sounds smooth below and above that RPM. It's really more a sound then vibration or it is a vibration noise I just don't feel it I hear it!

Could be many things bought thought somewhere out there other have heard this and know what it is.
 
G

·
SD440zx said:
I am a new 500ss owner and the noise this thing makes between 5-6K RPMS sounds like there are rocks being ground up in the crank!


It sounds smooth below and above that RPM. It's really more a sound then vibration or it is a vibration noise I just don't feel it I hear it!

Could be many things bought thought somewhere out there other have heard this and know what it is.

[snapback]689091[/snapback]​
Never heard of it...
.... maybe someone else has heard of this!!I`d take it back to the dealer immediately
 

·
Registered
Joined
·
5,793 Posts
Mine does that when I let off.

Its like the motor wants to HIGH idle and its starving for fuel. Its nothing that I'm going to get all worked up about. I know mine high idles when i let off, so thats what I assume it is.
It is a rather unpleasant sound though if you really listen!
 

·
Registered
Joined
·
333 Posts
Its called detonation.Polaris U.S. built twins are famous for it.I would try riching up the fuel screw a bit and see if it helps.Also make sure carb boots arent cracked causing a air leak.My 04 500ss doesnt do it so it isnt common with all of them.
 

·
RAIN IS NOT AN OPTION!
Joined
·
687 Posts
Discussion Starter · #7 ·
Glad to see I am not the only one hearing something around that RPM. I believe it to sound like detonation. Has anyone adjusted the needle to get rid of this (more rich at that RPM)? Everywhere else seems fine.

My boots are not cracked in fact I checked them prior to riding-even though it is new- and lightly greased around the boots, then double checked to be sure they were on with lights from every angle. So it's not that.

Oh yeah and I am going to talk to the dealer without a doubt!
 

·
Registered
Joined
·
492 Posts
Have an 05' GSX 500ss with no noise issues like youare talking about in 700 miles. 87 octane gas, Fitch Fuel Catalyst.

I am starting to develop a flat spot/hesitation when crusing about 6000 RPM though. Get on the gas and it goes away. Have seen other posts about 800's doing this at 4500 RPM. Some say it is inherant with carbed motors and there is nothing to do about it. Others say it is a fuel issue and to move the shim below the needle, and others say it is a clutching issue.
 

·
Registered
Joined
·
309 Posts
i herd what in was more like a chingching clngidy clang sound and i found it was just my tools in my tool box loose!
 
G

·
DOOdude09 said:
i herd what in was more like a chingching clngidy clang sound and i found it was just my tools in my tool box loose!

[snapback]690598[/snapback]​
either that or you have a VLT(video lottery terminal)tucked away in your machine somewhere chingching!
 

·
RAIN IS NOT AN OPTION!
Joined
·
687 Posts
Discussion Starter · #13 ·
I talked to the dealer and he belives it to be gas. I will honor his request to try different gas but he even told me it should run on 87 octane.

If higher octane solves it good and bad! I still would like to run 87 since that's what it was designed to run.


Man I wish it was my tool box rattling!
 

·
Registered
Joined
·
199 Posts
SD440zx said:
I talked to the dealer and he belives it to be gas. I will honor his request to try different gas but he even told me it should run on 87 octane.

If higher octane solves it good and bad! I still would like to run 87 since that's what it was designed to run.


Man I wish it was my tool box rattling!

[snapback]690734[/snapback]​
I always run 93.....I still have the noise..Hmmmm.....not worrying about it, I figure it blows, it blows.....
 

·
Registered
Joined
·
1,723 Posts
I run 93 also still has the noise, going back to my child hood riding this thing down the trail I can sing the tune to the play chity chity bang bang. Cant wait for the 07's to come out I see I new sled in my future, prolly not a doo either, unless they have something major the rev chassis is awesome but the other components on it leave little to be desired for the jack up in price since 03.
 

·
RAIN IS NOT AN OPTION!
Joined
·
687 Posts
Discussion Starter · #16 ·
ednpatty said:
I run 93 also still has the noise, going back to my child hood riding this thing down the trail I can sing the tune to the play chity chity bang bang. Cant wait for the 07's to come out I see I new sled in my future, prolly not a doo either, unless they have something major the rev chassis is awesome but the other components on it leave little to be desired for the jack up in price since 03.
[snapback]692339[/snapback]​
Have you or cgjarvis had any luck with dry gas? Again mine is so new that I have not added it so on the next trip out it wil have some iso in the tank.

Has anybody moved the shim down like Rocksnap mentioned?
 

·
Registered
Joined
·
32 Posts
SD440zx said:
I am a new 500ss owner and the noise this thing makes between 5-6K RPMS sounds like there are rocks being ground up in the crank!


It sounds smooth below and above that RPM. It's really more a sound then vibration or it is a vibration noise I just don't feel it I hear it!

Could be many things bought thought somewhere out there other have heard this and know what it is.

[snapback]689091[/snapback]​
Mine was making a bad noise like that found out it was a faulty belt. Changed to my spare new one noise went away you might want to try before going crazy
 

·
Registered
Joined
·
199 Posts
I always run dry gas and 93 octane. I am due to swap my belt out, but I really dont think that is the noise I get. I dont notice it all the time. I usually just give it a little more gas and no more noise. Wonder if its a lean spot in the power curve, or if the timing is just a little to agressive at that one spot while under what ever load it is at when rattling.
 

·
RAIN IS NOT AN OPTION!
Joined
·
687 Posts
Discussion Starter · #19 ·
cgjarvis said:
I always run dry gas and 93 octane. I am due to swap my belt out, but I really dont think that is the noise I get. I dont notice it all the time. I usually just give it a little more gas and no more noise. Wonder if its a lean spot in the power curve, or if the timing is just a little to agressive at that one spot while under what ever load it is at when rattling.
[snapback]695254[/snapback]​
I agree that's why I am interested if anyone has changed the needle.
 

·
Registered
Joined
·
882 Posts
I've hurd many things about this , mine sounds like a chugging/stumbling sound in the 5-6k range . I talked to my dealer about it and they said doo has them set lean for them to get by the emissions. There fix was to richen the fuel screws a 1/2 turn and reset the idle. I havent done this yet , i was waiting for my break-in to be complete and just take it in for all the checks.The way this winters going it looks like it will be done when its summerized
 
1 - 20 of 39 Posts
Top