Ski-Doo Snowmobiles Forum banner
41 - 60 of 93 Posts

·
OCD Sledhead
Joined
·
8,598 Posts
Took a look tonight. Interesting to say the least. I have 1 dot on the outboard side of the PTO cylinder and 3 dots on the inboard side of the PTO cylinder.

-Dealer ran my VIN last week and said the sled has a "clean bill of health"

-Bulletin indicates 0 or 2 dots is ok, 1 dot needs service...I have 1 or 3 or 4 however you look at it (neither 0 or 2)!

-If I've identified the date code(s) correctly, it shows "229 261" which are both less than 336

The last two contradict the first point. Mainly, I'm looking for consistency between the bulletin and what the dealer found running the VIN.

Side note that has me questioning the accuracy of my VIN report...I know for a fact I did not have the updated flash for the break-in % but that did not come up when he ran the VIN. Any dealers/techs have input here?

Here is a pic to provide more on the 'dots'. :cool_old:

attachicon.gif
Rave Valve Bulletin.jpg
very odd.....to say the least.

How many miles you got now? My dealer thinks sleds effected will throw a rave code around 3000 miles.

Your date codes are below 336 so i guess that means you are good.

Thanks for posting pics, now Im really anxious to get a look at mine.

Dan
 

·
OCD Sledhead
Joined
·
8,598 Posts
Hey gang....

Got mine apart today to have a look.

My 2014 MXZ-X 800 shows 1 dot(punch mark) on PTO cyl, beneath the rave. Have to use a mirror to see it, very easy to see with mirror, trickier to take a good picture of it tho!

Seeing one dot worried me abit, but my number on the PTO cyl is BELOW 336 but not by much! I also have 2 numbers, Im assuming the first number is the one we are looking at but both of mine are below 336 so that is good.

So then, to be sure....I called my dealer, he ran my VIN and said "your'e good Dan"!!! Music to my ears, one less thing to worry about!

I figured it was ok, cause this sled ran flawless all winter, gas and go.

Dan
 

Attachments

·
Registered
Joined
·
4,651 Posts
Okay I'm checking right now and I have two dots underneath my rave very clear to see.

But my number on the side of the cylinder is 338 280

What do you think dealer says are just going by the dot

Sent from my iPhone using Tapatalk
 

·
Windsurfnut
Joined
·
1,237 Posts
Okay I'm checking right now and I have two dots underneath my rave very clear to see.

But my number on the side of the cylinder is 338 280

What do you think dealer says are just going by the dot

Sent from my iPhone using Tapatalk
Mine has 2 dots and the date code 435 039. Since I have the 2 dots I'm supposedly ok
 

·
Registered
Joined
·
11,224 Posts
After reading all of this I'm confused again.

I have the two dots and a date code in the 400+ as well, but the dealer said it should be checked at 5000 KM.. So whose info is right?
 

·
Windsurfnut
Joined
·
1,237 Posts
I dunno. Getting straight answers from the dealer was useless. They must get paid just to run the serial number and say they checked it...
 

·
Registered
Joined
·
4,651 Posts
My dealer told me a Anything over 336 needs to be done.
Even with 2 dots. So mine is going in.

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
11,224 Posts
I'm surprised this hasn't slipped it's way into the main forum. Or maybe I missed it lol.

Orrrrr. It's only the ontario sleds that need it. LOL.
 

·
Registered
Joined
·
97 Posts
Discussion Starter · #50 ·
I'm surprised this hasn't slipped it's way into the main forum. Or maybe I missed it lol.

Orrrrr. It's only the ontario sleds that need it. LOL.
I'm surprised too - and I'm really surprised that more people haven't had the recall done. Mine was done, but apart from that, I think snowx is the only other person on here that says his is going in.
 

·
Vendor
Joined
·
632 Posts
There has been good discussion on the criteria to either trigger or not trigger a recall on a particular sled, but is there an understanding of what is actually happening when/if the problem occurs? Beyond a rave valve error code on the dash, what is actually happening in the valves?
 

·
Registered
Joined
·
11,224 Posts
I havent heard. We need some DOO mechanics on here.

I only had 1200KM on my sled so it probably wont go in until after this season anyways.
 

·
Registered
Joined
·
97 Posts
Discussion Starter · #53 ·
There has been good discussion on the criteria to either trigger or not trigger a recall on a particular sled, but is there an understanding of what is actually happening when/if the problem occurs? Beyond a rave valve error code on the dash, what is actually happening in the valves?
Good question. My dealer didn't tell me when I asked. Not even sure he knew. He simply stated: "this recall needs to be done to improve the longevity of the motor"....
 

·
Registered
Joined
·
97 Posts
So I bought my 14 less than a month ago and before I purchased it I specifically asked the sales guy to make sure the RAVE recall was done/claimed and was ensured it had been. Fast forward to yesterday, I'm at the dealer getting the side panel pin recall/update parts and when they run my VIN they notice that it actually has NOT been claimed! Anyways, they printed me off the bulletin and I went home to check. Of course after checking I had 1 dot and a high date code, luckily I know them well enough I can just pull the raves out myself and they'll give me the new valves to reinstall instead of dragging the sled down there and having it sit for a week or so.

If your sled has yet to be claimed just check yourself if you feel confident and if you're safe call your dealer so they can make the campaign claim. In the bulletin it said minimal wear (but still wear) happens under 5000km so I would check them asap!

I can post a photocopy of the bulletin if anyone wants to see it, you ONLY need to have RAVEs replaced if you have 1dot and a date code of 336 or higher. Anything else you're safe!
 

·
OCD Sledhead
Joined
·
8,598 Posts
Bulletin -2014-10

800Etec

Upper rave valve piston contact at/around 3000 miles, only on some vins look for dot code under pto rave. 1 dot check vin/date. No dots or 2 dots your ok.

Q: Was this a problem with manufacturing tolerances of the exhaust valves, or a problem with limiting the valve travel?

A: Bad quality control.

The dot (round punch mark) if there is on the flat surface just under the pto rave cover. Use a mirror as it's easier this way. Also on the outside of the pto cyl is a date code, if the code is less than 336 your ok, higher than 336 replace both rave valves ONLY IF YOU HAVE THE 1 DOT.

Your dealer can tell you IF yours is affected by VIN, however I was sure to check my punch marks cause my dealer has not always been right. Check the criteria above.

Hope this helps

Dan
 

·
OCD Sledhead
Joined
·
8,598 Posts
From the original posts on Main forums by dealer tech, The bad quality control sounds like some Rave valves were made slightly out of tolerance in order for them to make piston contact. Odd that nothing seems to happen until 3000 miles tho.

Either way, its a simple rave replacement, all covered by BRP....but I have yet to hear of anyone needing it done.

Dan
 

·
OCD Sledhead
Joined
·
8,598 Posts
So why would my dealer tell me to bring it in if I have two dots and a 400+ date code. Odd.
Not sure.....do you have 3000 MI (5000km) yet? If not they are not even supposed to bother until then.

Im just going by what a dealer tech posted, and what my dealer told me.

If you have over 3000 miles and it runs fine with no CEL light, then its likely fine, especially with 2 dots.

The one that my dealer told me needed it, got a CEL right around 3100 mile mark, but still ran fine.
 
41 - 60 of 93 Posts
Top