Ski-Doo Snowmobiles Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
759 Posts
Discussion Starter · #1 ·
snow falling slightly over cast sky , approx 100 miles of river frozen smooth enough to challenge any rink 4 to 6 inches of snow covering the perfectly flat surface . a new doo rider looks over the conditions wth his new 600 gade , lets try this sdi driven pony out . let this chariot warm up pull on all leathers and brain bucket . mount pride and joy head down river , nice every thing seems fine turn and head up river after a two mile warm up run . gade halls nice all appears perfect a nice casual run up river is just what body and soul need. what is this a strange sound , loss of power . oo it stopped . a slight pull of the start cord reveals a total seizure . oh well a nice 1 mile walk back down river to my dealer was much needed to get rid of that xmas turkey. piston was scored at four points , a heat seizure , a little lower what do you find a connecting rod turned blue and a wrist pin whose bearings are totally welded together. this probably isnt good . thank god it is now 9 above freezing and raining makes every thing much better because nobody else is snowmobiling either . my doo dealer is being great no questions asked totaly new motor on the way . brp is getting the old one back it has 70 miles on it . i left polaris because of quality issues like this i hope this is not a common occurance.
sorry if i bothered you with my ramblings but this makes me feel better.
 

·
Registered
Joined
·
3,875 Posts
I remember seeing what you describe when a friends oil pump quit working on a 98 vmax 500 , don't fret it will be fixed and you will be happy with your purchase
 

·
Crazy Person
Joined
·
5,615 Posts
Glad you are handling it so well. I hope this next motor treats you right, I'm sure it will. Good luck.
 

·
Registered
Joined
·
170 Posts
Hey it's good to hear you had good luck with BRP on that one.....mine did almost the same but didn't sieze. The rod did bend however causing it to score the cylinder, and vibrate the engine horribly...all i got was parts though... Hope your back out...when it stops raining....soon!
 

·
Registered
Joined
·
541 Posts
jtmxzx said:
was it four coners? because that could be cold seizure
[snapback]267592[/snapback]​
how could it be four corners??? it's a round piston aint it??
man!!! your lucky your dealer is so close...good luck. not to worry though. not too many stories about melt downs...just ring issues.
 

·
Hold It Wide Open Till You See God
Joined
·
2,311 Posts
Glad to hear you have a good dealer, they are worth their weight in gold. Hope your motor is in soon and you are back riding.

Alex
 

·
Hold It Wide Open Till You See God
Joined
·
2,311 Posts
AAHHHHHHH the mullet......business up front, party in the back!
I know a few garages like that.

Alex
 

·
REV XP Nut
Joined
·
1,248 Posts
I had the same thing happen lack of lube crank bearings got hot transfered heat to the rod and then the piston it expanded with a 4 corner seize but at tear down the crank and rod bearings felt ok but the rod was blue So who knows
 
1 - 12 of 12 Posts
Top