Ski-Doo Snowmobiles Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
Trying to make room for a new 800. I will let it go for BEST OFFER.

I'm the original adult owner. It has been meticulously cleaned and professionally maintained it's whole life.

This machine is stock except for the Beavertail Delete kit from REV-X with Blair Morgan cover, 144 picks up the center and Cudney pistons and rings. It has 1935 miles on it. Never been rolled or hit anything. Runs and goes great (for a 600).
Has reverse, electric start, cover, front spring covers, X- package supports, brakes, shocks, gold anodizing, hooks etc. Needs nothing but a good home.

Thanks for looking DooTalkers.......

I will respond to serious inquiries as soon as I can, as I might just be in the can with the new Doo lineup............
 

Attachments

·
Registered
Joined
·
64 Posts
Discussion Starter · #13 ·
revaholic said:
Any damage or problems in its life?
[snapback]753826[/snapback]​
Nope.... There are some stud marks on the beavertail delete underside that happened on a jack stand five minutes after putting it on........ was so excited to be beaverless I forgot to adjust the track.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #14 ·
DILLIGAF65 said:
how is the fuel mileage?
[snapback]753897[/snapback]​
Good question.... I fill up when everyone else fills. I do know I use less than anyone in my group but they are 800's.
 

·
Super Moderator
Joined
·
29,350 Posts
BMAN said:
DILLIGAF65 said:
how is the fuel mileage?
[snapback]753897[/snapback]​
Good question.... I fill up when everyone else fills. I do know I use less than anyone in my group but they are 800's.
[snapback]754044[/snapback]​
We ride with a guy with the same sled and his mileage is actually quite good - in the 11-12 MPG range.

Nice sled BTW, and heres a little Bump for ya.
 

·
The 2nd most interesting man in the world
Joined
·
2,936 Posts
Did you install a bigger cooler?
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #20 ·
big windy mxz said:
Did you install a bigger cooler?
[snapback]761419[/snapback]​
Nope. Never needed it. Added Water Wetter and replaced the thermostat with the updated stock one that has a larger weep hole. I've ridden in marginal conditions and never saw the light. If you were to mod the motor, well then I'd say you better look into it. Thanks for looking.
 
1 - 20 of 29 Posts
Top