Ski-Doo Snowmobiles Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
234 Posts
Discussion Starter · #1 ·
Just blew up the 700 in my 2003 renegade tonight. I have a 500 liquid out of a 2001 formula. I'm wondering how much work it would be to swap in. I still have the MPEM, and carbs. I realize the RER reverse wont work anymore. Is there anything else I need to watch for? Thanks in advance for any help or advice.
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #2 ·
Anyone dealt with this or a similar swap? I read on another post that they switched up the electrical system on the 03s? The plugs look pretty much the same on everything except the trigger coil (for the rer I would guess).
 

·
On Thin Ice with Steve
Joined
·
35,765 Posts
Should work. You will want the 500 pipe and muffler and clutching.

Sent from my iPhone three days ago
 

·
Registered
Joined
·
3,531 Posts
Very easy swapp i think as long as you have the clutching like others have stated. Did you crack the 700 open yet to see what happened?

Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #6 ·
I pulled both motors out yesterday. Looks like most of the plug ins are the same. Hoping for no surprises. A small piece of piston broke loose and went up top of the 700 motor. Scored a jug and chewed up the head a bit.

Thank you for the replies! Ill post results in case it helps put the next guy.
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #7 ·
So I just got around to finishing up the swap. Hooked everything up and it pretty much plugged right in where it was supposed to, but I have no spark now that I'm trying to start it. The only difference I can think of is the old sled that the 500 came out of had a key switch, and the new one does not. I don't think this should matter since it's now an open circuit at those plugs, correct? I am using the MPEM that was with this motor. Any ideas?
 

·
On Thin Ice with Steve
Joined
·
35,765 Posts
So I just got around to finishing up the swap. Hooked everything up and it pretty much plugged right in where it was supposed to, but I have no spark now that I'm trying to start it. The only difference I can think of is the old sled that the 500 came out of had a key switch, and the new one does not. I don't think this should matter since it's now an open circuit at those plugs, correct? I am using the MPEM that was with this motor. Any ideas?
I have not seen a sled with a mpen with a key switch. Never thought much about it either though.

Sent from my iPhone three days ago
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #9 ·
The donor sled was a formula deluxe with electric start (hence the key), and a kill switch. The new one only has the kill switch.
 

·
Registered
Joined
·
7,506 Posts
The stator in the 500 is a 290watt and the 700 is a 360.

Most guys will use the stator from the blown engine and install it on the doner engine.

The 500 mpem may run on ac voltage and the 700 mpem runs on dc voltage.

The voltage regulator on the 03 chassis changes everything from ac to 12 volts dc and may not work with the 290.

Maybe you could put the 700 stator, pickups, and flywheel on the 500 and just use the 700 mpem.
 

·
2nd Whore in command
Joined
·
102,281 Posts
The stator in the 500 is a 290watt and the 700 is a 360.

Most guys will use the stator from the blown engine and install it on the doner engine.

The 500 mpem may run on ac voltage and the 700 mpem runs on dc voltage.

The voltage regulator on the 03 chassis changes everything from ac to 12 volts dc and may not work with the 290.

Maybe you could put the 700 stator, pickups, and flywheel on the 500 and just use the 700 mpem.
Good call! I'm not sure the difference between the 01 500 cases, but it should have the spot for the RER pickup I believe? You should be able to use the 700 stator?? And possibly MPEM ignition from the 700 360W stator. I've never done this swap, but doubt most things wouldn't bolt straight up?
I know the 500 was a different motor though? Maybe not in 01?
 

·
Registered
Joined
·
7,506 Posts
Good call! I'm not sure the difference between the 01 500 cases, but it should have the spot for the RER pickup I believe? You should be able to use the 700 stator?? And possibly MPEM ignition from the 700 360W stator. I've never done this swap, but doubt most things wouldn't bolt straight up?
I know the 500 was a different motor though? Maybe not in 01?
back in 01.. the 500 and 700 used the same stator.. 290 watt.

I think guys with revs did the 700 swap and used the 600ho mpem and stator.

I also heard that all series 3 engines can use the same stators and flywheels.
 

·
2nd Whore in command
Joined
·
102,281 Posts
back in 01.. the 500 and 700 used the same stator.. 290 watt.

I think guys with revs did the 700 swap and used the 600ho mpem and stator.

I also heard that all series 3 engines can use the same stators and flywheels.
Yeah I was thinking all series 3 could use the same stator/bolt pattern as well? I know the early 99 motors didn't have the embossed RER pickup holes though?
Not sure how the 500 motor was though?
I'm loosing some of my ZX memory, still have one but haven't messed with it like this in a while......I need a refresh lol
 

·
Registered
Joined
·
7,506 Posts
Yeah I was thinking all series 3 could use the same stator/bolt pattern as well? I know the early 99 motors didn't have the embossed RER pickup holes though?
Not sure how the 500 motor was though?
I'm loosing some of my ZX memory, still have one but haven't messed with it like this in a while......I need a refresh lol
I just searched the 01 parts diagrams and could not find a series 3 engine with rer so maybe the 01 cases dont have a spot for the rer pick up.

He could just pull the recoil and look in to find out.
 

·
On Thin Ice with Steve
Joined
·
35,765 Posts
I just searched the 01 parts diagrams and could not find a series 3 engine with rer so maybe the 01 cases dont have a spot for the rer pick up.

He could just pull the recoil and look in to find out.
They do have a spot but it is a little small. It can be dremeled out carefully. I did this with a 99 600 to put in a rev and an 01 800 to put in a rev. The 800 I used the 600ho computer with it and it was fine.

Sent from my iPhone three days ago
 
1 - 17 of 17 Posts
Top