Ski-Doo Snowmobiles Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
816 Posts
Discussion Starter · #1 ·
finally tried out the new sled on the lake yesterday. conditions where 45 degrees and packed but slushy in spots. my 05 with no new program and clutching did 118 on speedo. the 06 , stock except for the set screws did 126 on the speedo. needless to say i am very happy with the 06 so far. i am sure i will play the clutching but not yet. the 05 has 1800 miles and the 06 has 400. i wish i had remembered to bring my gps.
 

·
Registered
Joined
·
816 Posts
Discussion Starter · #2 ·
BlueMax said:
mach 2005 said:
finally tried out the new sled on the lake yesterday. conditions where 45 degrees and packed but slushy in spots. my 05 with no new program and clutching did 118 on speedo. the 06 , stock except for the set screws did 126 on the speedo. needless to say i am very happy with the 06 so far. i am sure i will play the clutching but not yet. the 05 has 1800 miles and the 06 has 400. i wish i had remembered to bring my gps.

[snapback]686383[/snapback]​
How come dealers are the only ones to get their 06s to run faster than the 05s?
[snapback]686392[/snapback]​
i dont know but i have had my share of slow out of the box sleds!
 

·
Registered
Joined
·
696 Posts
BlueMax said:
How come dealers are the only ones to get their 06s to run faster than the 05s?
[snapback]686392[/snapback]​
Maybe they don't throw useless mods at them that actually slow them down.
 

·
Registered
Joined
·
496 Posts
I was thinkin' the same thing. My stocker is running just fine and has beaten modded 05's.
 

·
Registered
Joined
·
893 Posts
mach 2005 said:
finally tried out the new sled on the lake yesterday. conditions where 45 degrees and packed but slushy in spots. my 05 with no new program and clutching did 118 on speedo. the 06 , stock except for the set screws did 126 on the speedo. needless to say i am very happy with the 06 so far. i am sure i will play the clutching but not yet. the 05 has 1800 miles and the 06 has 400. i wish i had remembered to bring my gps.

[snapback]686383[/snapback]​
Next time out check your peak indicated tach rpm.

Glad its working out for you.
 

·
Registered
Joined
·
167 Posts
dooit2it said:
mach 2005 said:
finally tried out the new sled on the lake yesterday. conditions where 45 degrees and packed but slushy in spots. my 05 with no new program and clutching did 118 on speedo. the 06 , stock except for the set screws did 126 on the speedo. needless to say i am very happy with the 06 so far. i am sure i will play the clutching but not yet. the 05 has 1800 miles and the 06 has 400. i wish i had remembered to bring my gps.

[snapback]686383[/snapback]​
Next time out check your peak indicated tach rpm.

Glad its working out for you.
[snapback]686906[/snapback]​
Hey dooit2it_ Non-related topic, how do you adjust the tension on the chaincase belt? on the RT Chassis, I know this sounds like a dumb question, but mine has a bolt on the front of the chaincase and it looks like it is in a fixed position???

Thanks - Steve
 

·
Registered
Joined
·
816 Posts
Discussion Starter · #9 ·
dooit2it said:
mach 2005 said:
finally tried out the new sled on the lake yesterday. conditions where 45 degrees and packed but slushy in spots. my 05 with no new program and clutching did 118 on speedo. the 06 , stock except for the set screws did 126 on the speedo. needless to say i am very happy with the 06 so far. i am sure i will play the clutching but not yet. the 05 has 1800 miles and the 06 has 400. i wish i had remembered to bring my gps.

[snapback]686383[/snapback]​
Next time out check your peak indicated tach rpm.

Glad its working out for you.
[snapback]686906[/snapback]​
it was 7900 on the tach. anything under would give inconsistant runs.
 
1 - 10 of 10 Posts
Top