Ski-Doo Snowmobiles Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
207 Posts
ok my sled is a 02 x package 700 with a cudney clutch kit 1.25 track and 144 studs 3900 miles. the clutch kit is new this year and is dialed in correctly exactly like bill told me...i didn't see a huge improvemnet like i expected disapointed for the 300 bucks that it was. so i line up next to my uncles 01 600 STOCK except for a 1.25 track out of the hole we're right on each other, snow conditions favored me with my studs i sould have kicked his "edit for bad language" out of the hole, i pull him 3 lengths up to 90 or so and he starts gaining...my sled tops out at 95-100. i know the previous owner said he geared it down (not sure to what), so it should hole shot like a raped ape, it doesn't...the sled runs good it's just not as strong as i think it should be. runs out at 8000 rpm my uncle maintains it for me and is a ski doo tech...what am i missing? it has boysen power reeds (from previous owner) and overall is a very clean sled. stock jets and settings. no problem running on the trail, but i should pack his lunch for him esp with the clutch kitand studs and 100 cc's....next weekend my cousin's coming up with his 670 and he's gonna beat my "edit for bad language" if i don't figure something out. i've been talking sh&% for the past year about kicking him around and now i'm going to get owned.

track is adjusted right (was a bit loose, it's ok now) i'm going to throw new plugs in it, carbs are clean, it was preseasoned (greased etc) clutch was cleaned completely when we put the kit in it...*%@? i love the sled but i don't think it's preforming like it should, i need to figure this out or get an 800 by friday!!!

HELP PLEASE!!!!


andy
[email protected]
aim andy9743
 

·
Registered
Joined
·
217 Posts
what did the sled run like before you installed the clutch kit, how long was your race with the 600, because my 700 clutched by a friend of ours will go by a stock 600 in a 660 ft race like its standing still.
 

·
Registered
Joined
·
2,302 Posts
you need to go back to square one and list all the mods that you have,and start over.use some and get rid of some. I also have a 02 700 the only mods I have are 3/8 spacer and regeared from 25/43 to 24/44 I have yet to be beat by a 800 let alone a 600 in a 1000 ft I don't have studs and am running a 1" track.you did mention your track I have mine adjusted so you can see under the rails between the track about 1/2.If you over tightened it,it will be like having the brakes on....good luck
 

·
Registered
Joined
·
207 Posts
Discussion Starter · #4 ·
sledguy0405 said:
what did the sled run like before you installed the clutch kit, how long was your race with the 600, because my 700 clutched by a friend of ours will go by a stock 600 in a 660 ft race like its standing still.
[snapback]737232[/snapback]​
sled ran fine before the kit i installed at the beginning of this year, last year i would pull him out of the hole 5,6 lengths and hold it was never close. the race was long enough to hit 90, 95 he was gaining at that speed...i put in a call to bill to get some input i think that it's got to be the gearing, track size, and clutch kit combo isn't meshing or something. i really don't hink that it's anything mechanical with the sled, just needs some dialing in. anybody else??
 

·
Registered
Joined
·
2,302 Posts
I have read other people say not to gear if you kit the clutch,as it defeats the purpose of the kit.do you have the stock gears, probably not.I assume you did tell Bill what gears you are running,if you didn't maybe you should.You didn't say what gears you have,do you know?
 

·
Registered
Joined
·
207 Posts
Discussion Starter · #6 ·
rblscoot said:
I have read other people say not to gear if you kit the clutch,as it defeats the purpose of the kit.do you have the stock gears, probably not.I assume you did tell Bill what gears you are running,if you didn't maybe you should.You didn't say what gears you have,do you know?
[snapback]737683[/snapback]​
i have no idea what's in there now...the previous owner said that it was geared down for better accleration that's all i know...and my sled is 5 hours away at my cabin, no way to tell till friday!
 

·
Registered
Joined
·
1,111 Posts
With EXTENSIVE testing next to my buddies 03 600ho last year(close race) I have my 2000 700 dialed perfect. You are over reving. Put more pin weight in until you walk away from him. When I was at 8000 the 600 ho would pull me on top end. She's at 7800 indicated right now. Makes about 1.5-2 sled length diff.
 

·
Registered
Joined
·
411 Posts
rblscoot said:
you need to go back to square one and list all the mods that you have,and start over.use some and get rid of some. I also have a 02 700 the only mods I have are 3/8 spacer and regeared from 25/43 to 24/44 I have yet to be beat by a 800 let alone a 600 in a 1000 ft I don't have studs and am running a 1" track.you did mention your track I have mine adjusted so you can see under the rails between the track about 1/2.If you over tightened it,it will be like having the brakes on....good luck
[snapback]737481[/snapback]​
I agree you need to go back to square one and get your baseline. Then start tweaking. I have a stock 02 700 that has a good dealer setup. I lined up against a HTG XC700 on mary lake on Sunday. I pulled him out of the hole as the skis lifted about 3-4 inches and I held him for 1000 ft. Every one was letting off and he finally caught me but I was pleasantly surprised. A couple of weeks ago I raced an 06 F7 and he pulled me by 3-4 lengths off the line and that is where we stayed for 2000 ft. He had fresh studs too. Moral of the story - don't always listen to what people tell you.
Brutus
 

·
Windsurfnut
Joined
·
1,238 Posts
Hey Andy,
I'm in a similar situation as you. 01 700, 24/44 gearing, 1.25" track, reeds, spacers, cudney head and clutch kit. Getting smoked. No pull up top. I'm down to 18.5grams of pin weight, clicker on 4 to get 8000rpm on stock tach, secondary in B5.
I've had to reduce weights to get that rpm.
Any help would be great
 

·
lay the smack down
Joined
·
2,961 Posts
Well i got a 02 700 as well..

Awesome set-up right from the box...

I changed gearing 24/43 and went to a 1.25 track and what a difference! Easily catwalks when called upon...

Rockets up to about 80miles, lots of midrange, when you hit it you know it....

Top end suffered a bit.. about 3-5 mph tops on speedo but still hit 100mph

I usually ride at cruising speeds, average 120kms and there's always lots of pull when you want it...

As for 600's beating you... a good set-up'd one will be close..

Buddy of mine has a 02 600 sport, all stock, (he added the bee stickers - so what-ever that will add) and the darn thing flies... I think his is as close a 600 as i have seen to a 700 top-end wise...

Good luck

Love
 

·
Registered
Joined
·
137 Posts
I have raced two seperate 600 sdi`s and they were not even close! Clean your raves check belt height in secondary ,or do you need a new belt?I running Bill`s old kit without adjustable pins 230/380 17.5 pins (I added) 52/46 helix,purple spring ,clicker on 3 ,24/43 gearing, .850 cat track with 144 studs in the middle, boysens with spacers.
 

·
Good at wrecking stuff.
Joined
·
5,634 Posts
No way in hell if its setup right that you should be beat by a 600, period. My current setup is geared down 1 tooth on top, 1.25" 9818 track, Boyesen reeds, and 600 clutch springs. Clutch engagement is 4100 and top end is 8200RPM. Just ran a '04 600HO SDI and a '05 800HO a few weeks ago. My 700 will KILL the 600HO and I harassed that 800HO. The only time the 800HO beat my 700 is when I switched sleds with him, and it wasn't by much.

The Cudney kit you have is most likely a kit that will give you greater accelleration and better backshifting. That doesn't mean a thing in a long drag race. If you want to win long races, you have to ask Bill for a kit that is setup to do that.
 
1 - 12 of 12 Posts
Top