rick57 - Viewing Profile: Topics - DOOTalk Forums

Jump to content

 






rick57

Member Since 02 Dec 2017
Offline Last Active Feb 28 2021 04:53 PM
-----

Topics I've Started

looking for service manuals 1000-v rotax 4 TEC

18 January 2020 - 09:28 AM

Has anyone a lead as to where I could get my hands on either a pdf file or hard copy service manual . So far from web searches I came up empty handed . motor sits in a 2004 Legend GT SE & I like to know specifics in tear down details if need be. right now, it's general maintenance  carb tuning valve adjustments etc Thanks for any input ! Attached File  81679184_1532192266931699_84163844124966912_n.jpg   76.77KB   10 downloads .


04 legend GT SE 1000 4 tec axle shaft to sprocket play

16 January 2020 - 08:42 PM

Noisy ratcheting noise so took apart chaincase to inspect inner sprockets & chain, New to me sled. Everything looks fine however when I rock the disk brake back & forth there is noticeable back & forth play on lower sprocket to axle shaft. what is most likely scenario? worn splines on axle shaft or sprocket splines themselves. Maybe it's normal play but I'm not certain!! Anyone?


99 grand touring 700 triple air pump ! not the fuel pump.

31 January 2018 - 07:41 PM

I had overlooked the air pump when I thought both were in the same housing as "fuel" anyway, one member who had set me on the right course to either clean or replace since he has one to sell however I am in Ottawa & would really like to ride soon as it is now snowing finally !! Anyone ?? I do wonder why is it the hose feeding the dpm  full of oil ? I did have issues of no spark & with all the testing wonder if it would be common to maybe start sucking oil from the base? & the reason why I need to blow into atmospheric hose on dmp when cold to start. it runs good after the initial warm up but won't prime itself . would you clean or replace> opinion if you had to deal with this. Thanks