2008 Renegade 600 SDI oil consumption - REV-XP / XS Chassis - Renegades / Freeride / Backcountry - DOOTalk Forums

Jump to content

 






Photo

2008 Renegade 600 SDI oil consumption


  • Please log in to reply
3 replies to this topic

#1 ReswesT101

ReswesT101

    Member

  • Members
  • PipPip
  • 12 posts
  • Sled:2006 Summit 1000

Posted 07 April 2021 - 06:52 PM

Hi there

 

A couple months back I purchased a 2008 renegade with the 600 SDI in it. The sled apparently has less than 2000 miles on it ( the gauge was changed out a couple hundred miles before I got it) and seems to run very well.

 

I put a new battery in it as suggested here on this forum, greased the chassis and cleaned the clutches. 

 

Definitely concerned about the lack of oil it is using though. My Summit 1000 seemed to be averaging close to 45:1 or so over the weekend as did my little 380f but this thing used very little at all. 

 

From my calculations it is only mixing at about 80 - 100:1 and it is very tough to tell accurately as so little is being removed from the 3/4 line on the reservoir I have been using for reference.

 

Since the sled was "new to me" I put oil in the fuel at about an 80:1 mixture as well and along with my 1000 SDI I plan to keep running some oil in the fuel as suggested here on this site. 

 

Should I be using the regular BPR Synthetic pre-mix in the fuel or mineral oil? It seems that quite a few people are using the mineral oil in the fuel.

 

I believe I also read somewhere that I should be maybe using a semi-synthetic not full synthetic oil on this 600 SDI is that true?

 

Thanks for your time.

 

Gary



#2 przes1

przes1

    Advanced Member

  • Members
  • PipPipPip
  • 109 posts
  • Gender:Male
  • Location:Wauwatosa WI
  • Sled:2008 mx-z Renegade-2016 Freeride 137

Posted 07 April 2021 - 07:20 PM

I have same sled with 17000 miles on it and never added oil to the fuel. I run Mystic semi-synthetic from Fleet Farm



#3 Daag44

Daag44

    Advanced Member

  • DOOCrew
  • 27536 posts
  • Gender:Male
  • Location:South Shore, Quebec
  • Interests:1973 Olympic
  • Sled:2007 1000 SDI

Posted 10 April 2021 - 12:02 AM

I have same sled with 17000 miles on it and never added oil to the fuel. I run Mystic semi-synthetic from Fleet Farm

 
Both ways will work, but there needs to be enough oil injected and the engine needs to run right. Can you do me a favor and check your oil pump cable adjustment? Or if you have any fuel vs oil consumption, that would do as well.


Air/Fuel Ratio for two and four strokes
Air/Fuel Ratio for 1200 with boost
Air/Fuel Ratio is measured through emissions
Wideband and EGT
Wideband readings of Air/Fuel Ratio on a two stroke
600 SDI MY2004 Lean/Hot spot running 6900-7000 rpm @ 40-45% Throttle Opening
800R Cranking Compression
800R Oil Injection / Premix combo
800R P-TEK Electrical Troubleshooting #1 and #2 
800R Turbo
850 Center Oil line for coolant pump melted
850 Main Oil line caught fire #1 and #2
900 ACE Turbo - muffler turning red hot
1200 4-TEC Mapping
1200 4-TEC MY 2009 to 2011 Fuel Line issues that could cause a fire
Batteries
Belt Blowers: Overview of UPMICHIGANDER's and Ronn's experience
BUDS 3.3.0 won't connect to SDI
BUDS not connecting to HO or SDI - Try a CanDoo
Crankshaft runout - maximum allowable specs 
CVT efficiency - BlueMax
Deep snow intake for XP chassis
Electrical - ECM drivers for Ignition Coils and E-TEC injectors 
Electrical - Diagnoses of a failed ECM
Electrical - 30A Battery Charging Fuse Socket Diagnoses and Relay
Electrical - Relay Coil Wine
Electrical - Relay Testing
Electrical - Battery Charging Relay Diagnostic 
Electrical - Troubleshooting with BRP video 
Electrical - Solder vs Crimp
Electrical - Diagram for Fanners on page 3
Engine Break-In 
Engine Weight 
E-TEC 600HO Clutching
E-TEC Oil Pump
E-TEC Dial-A-Jet
E-TEC Electric Start troubleshooting
E-TEC Engine Management
E-TEC eRAVE position code recurring
E-TEC Stator fault codes P1562 or P1563
E-TEC Capacitor Charge Hold Test and Residual Voltage Test
E-TEC Voltage Rectifier Regulator troubleshooting
E-TEC Power Fades are not normal and can be fixed
Fuel Issues: Could new Ester type oxygenated additives be deteriorating the Fuel Sender Grommet?
Fuel pump and regulator replacement for ACE, E-TEC and SDI
Gasoline quality and storage
Bad Gas for a Two Stroke - Is it a Myth ?
GNR CVT Alignment for the G4
Grip N Rip Clutch Alignment testing
G4 Clutch Alignment, Engine Movement, Sheave Runout and Clutching
G4 850 Throttle Jerkiness solved with clutching
G4 850 Snappy throttle/clutch engagement
G4 850 pDrive tech - A question of Engineering
G4 Steering
G4 850 Tuned Pipe @ 12.6 lbs and Muffler @ 15.4 lbs vs 800R and 800RE muffler weight
Longevity - 800R E-TEC 
Mikuni o-ring for carb float assembly - Arctic Cat part# 6505-875 or from Amazon and eBay
Muffler Red Hot
Off-trail riding for flatlanders
Oil versus Fuel consumption
Pictures - How to resize and upload to DooTalk
Pictures - How to post with the correct orientation
Pipe Pressure testing on a dyno
Pipe Pressure testing from LRD (#1) and (#2)
Pipe Pressure testing results from BRP
Power Loss - How to diagnose in the field
Power at the Crankshaft vs Track - BlueMax
Power Curves: 600 HOE (E-TEC)
Power Curves: 600 vs 800 vs 850 vs 1000 vs 1200
Power Curves: 1000 vs 800 vs 600
Power curves: 800RE 2010.5 to 2016 vs 2016.5 850
Quebec/NY State border crossing
REV Gen1 Gauge Display stuck on "SCALE"
REV Gen1 Volt and Temp Gauge install
REV Gen1 electrical connectors for sensors and MPEM (Multi Purpose Engine Module)
Seafoam for E-TEC injectors
Shortblock or Rebuild?
Ski-Doo Snowmobile Tech Training
Spark Plugs cracked
Squish - The limit
Squish - A discussion on head design
Stator and Relay Diagnostic 
Stator testing for E-TEC using a T harness/Bridge
Stator testing for 1200 4-TEC
Stator Removal on page 3
Stator replacement for a 1200 4-TEC
Suspension Adjustment
Triples - Coolant Pump Assembly
Y-Pipe bolts loosening fix


#4 Daag44

Daag44

    Advanced Member

  • DOOCrew
  • 27536 posts
  • Gender:Male
  • Location:South Shore, Quebec
  • Interests:1973 Olympic
  • Sled:2007 1000 SDI

Posted 10 April 2021 - 12:17 AM

<Definitely concerned about the lack of oil it is using though. My Summit 1000 seemed to be averaging close to 45:1 or so over the weekend as did my little 380f but this thing used very little at all.>

 

45:1  is on the lean side for the 1000 due to the amount of fuel is consumes. On the 2008 the cable is accesses from the right side panel unless the routing was changed. It one if not the easiest adjustment to make. If the cable is routed correctly it takes less than a minute. After doing it once, I bet you can do this in under 15 seconds trailside. Make one turn to get it tighter and you are done.


Air/Fuel Ratio for two and four strokes
Air/Fuel Ratio for 1200 with boost
Air/Fuel Ratio is measured through emissions
Wideband and EGT
Wideband readings of Air/Fuel Ratio on a two stroke
600 SDI MY2004 Lean/Hot spot running 6900-7000 rpm @ 40-45% Throttle Opening
800R Cranking Compression
800R Oil Injection / Premix combo
800R P-TEK Electrical Troubleshooting #1 and #2 
800R Turbo
850 Center Oil line for coolant pump melted
850 Main Oil line caught fire #1 and #2
900 ACE Turbo - muffler turning red hot
1200 4-TEC Mapping
1200 4-TEC MY 2009 to 2011 Fuel Line issues that could cause a fire
Batteries
Belt Blowers: Overview of UPMICHIGANDER's and Ronn's experience
BUDS 3.3.0 won't connect to SDI
BUDS not connecting to HO or SDI - Try a CanDoo
Crankshaft runout - maximum allowable specs 
CVT efficiency - BlueMax
Deep snow intake for XP chassis
Electrical - ECM drivers for Ignition Coils and E-TEC injectors 
Electrical - Diagnoses of a failed ECM
Electrical - 30A Battery Charging Fuse Socket Diagnoses and Relay
Electrical - Relay Coil Wine
Electrical - Relay Testing
Electrical - Battery Charging Relay Diagnostic 
Electrical - Troubleshooting with BRP video 
Electrical - Solder vs Crimp
Electrical - Diagram for Fanners on page 3
Engine Break-In 
Engine Weight 
E-TEC 600HO Clutching
E-TEC Oil Pump
E-TEC Dial-A-Jet
E-TEC Electric Start troubleshooting
E-TEC Engine Management
E-TEC eRAVE position code recurring
E-TEC Stator fault codes P1562 or P1563
E-TEC Capacitor Charge Hold Test and Residual Voltage Test
E-TEC Voltage Rectifier Regulator troubleshooting
E-TEC Power Fades are not normal and can be fixed
Fuel Issues: Could new Ester type oxygenated additives be deteriorating the Fuel Sender Grommet?
Fuel pump and regulator replacement for ACE, E-TEC and SDI
Gasoline quality and storage
Bad Gas for a Two Stroke - Is it a Myth ?
GNR CVT Alignment for the G4
Grip N Rip Clutch Alignment testing
G4 Clutch Alignment, Engine Movement, Sheave Runout and Clutching
G4 850 Throttle Jerkiness solved with clutching
G4 850 Snappy throttle/clutch engagement
G4 850 pDrive tech - A question of Engineering
G4 Steering
G4 850 Tuned Pipe @ 12.6 lbs and Muffler @ 15.4 lbs vs 800R and 800RE muffler weight
Longevity - 800R E-TEC 
Mikuni o-ring for carb float assembly - Arctic Cat part# 6505-875 or from Amazon and eBay
Muffler Red Hot
Off-trail riding for flatlanders
Oil versus Fuel consumption
Pictures - How to resize and upload to DooTalk
Pictures - How to post with the correct orientation
Pipe Pressure testing on a dyno
Pipe Pressure testing from LRD (#1) and (#2)
Pipe Pressure testing results from BRP
Power Loss - How to diagnose in the field
Power at the Crankshaft vs Track - BlueMax
Power Curves: 600 HOE (E-TEC)
Power Curves: 600 vs 800 vs 850 vs 1000 vs 1200
Power Curves: 1000 vs 800 vs 600
Power curves: 800RE 2010.5 to 2016 vs 2016.5 850
Quebec/NY State border crossing
REV Gen1 Gauge Display stuck on "SCALE"
REV Gen1 Volt and Temp Gauge install
REV Gen1 electrical connectors for sensors and MPEM (Multi Purpose Engine Module)
Seafoam for E-TEC injectors
Shortblock or Rebuild?
Ski-Doo Snowmobile Tech Training
Spark Plugs cracked
Squish - The limit
Squish - A discussion on head design
Stator and Relay Diagnostic 
Stator testing for E-TEC using a T harness/Bridge
Stator testing for 1200 4-TEC
Stator Removal on page 3
Stator replacement for a 1200 4-TEC
Suspension Adjustment
Triples - Coolant Pump Assembly
Y-Pipe bolts loosening fix





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users