'97 MXZ 440 FC only firing one cylinder please help - MXZ / Legend / Summit / Grand Touring / Formula - DOOTalk Forums

Jump to content

 






Photo

'97 MXZ 440 FC only firing one cylinder please help

Skidoo mxz 440 mxz fan twin

  • Please log in to reply
1 reply to this topic

#1 jonathanroy6

jonathanroy6

    Newbie

  • Members
  • Pip
  • 1 posts
  • Sled:1997 Skidoo MXZ 440 FC

Posted 05 March 2021 - 09:00 AM

I have this '97 skidoo mxz 440 fan cooled sled, it had a broken pull starter we rebuilt it and that was done. It runs like crap at first. After a little bit we mess with the wires we get it to fire on both cylinders. Boom the thing was fantastic! So fast and peppy it just wanted to go. Ran good for my dad for a night we came back the next day it was running crappy again. We replaced the wires that didn't help with our issue and we replaced the coil pack next. that made the spark a lot better but it is still weird spark ( I can't describe it very well I haven't seen it I'm always pulling over the engine) my dad describes it as a little bit erratic but it has good spark. Before we replaced anything me and my friend were going to go riding, and It ran okay and me and my friend just said screw it and rode it while it wasn't running the best ( was firing the second one every now and then as I'd get some times really good power and other times not) then it just died on me a few days later as I was riding it with only one cylinder. and it would not fire that one cylinder at all anymore. And yes we have changed the plugs (we've bought so many plugs for it.) we've drained the tank cleaned the tank filter even though it wasn't dirty just because it sat for a while and refilled it with new gas and ethanol booster. . But that one cylinder fouls spark plugs left n right and both sides have good spark with multiple different spark plugs. Someone please help! Got some decent bit of money into it and i just want to ride it next season!! sorry if the story seems a bit choppy it's been a while since we've been messing with this thing. any questions or ideas or anything are appreciated



#2 mdmead

mdmead

    Advanced Member

  • Members
  • PipPipPip
  • 164 posts
  • Sled:Ski Doo Summit 670

Posted 07 March 2021 - 02:19 PM

A bad sparkplug cap or connection.  If the plug caps unscrew, take them off and cut a 1/4" off and screw the cap back on.  You may need a new cap; same process.  It certainly seems like a simple spark issue.


Matt

Selah (near Yakima) WA

'18 Summit 600 E-TEC

'12 Renegade 600 E-TEC

'08 Summit 550F REV

'04 Summit 600 REV

'97 Summit 670 - DEAD

'97 Summit 583

'95 Summit 583 - DEAD

'95 Skandic 500

'95 RXL - DEAD

'85 Bravo

85 Manta - DEAD






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users