2013 Summit Fuel level issue - REV-XP / XM Chassis - Mountain Sleds - DOOTalk Forums

Jump to content

 






Photo

2013 Summit Fuel level issue

summit fuel issue noob

  • Please log in to reply
4 replies to this topic

#1 jelpoole

jelpoole

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Norway
  • Interests:Gaming
    Cars
    Sleds
    Partying
  • Sled:13 Summit X 800 163"

Posted 15 October 2020 - 10:02 AM

Hi

Posting this after searching the forums to the best of my ability.

Just got my first Doo and it need some minor work before the snow comes. :) It is a 2013 Summit 800 etec 163" with some mods done to it :)

Number one at the list is the fuel level. No mather how much fuel is in the tank it registers as empty. Is there a fuse to check like on earlier models? Cannot find one so guessing they may have moved it when they relocated level arm to pump assembly? 
 

 


-13 Ski Doo Summit X 800 163"

-99 Polaris Wide Track Indy LX


#2 Daag44

Daag44

    Advanced Member

  • DOOCrew
  • 25485 posts
  • Gender:Male
  • Location:South Shore, Quebec
  • Interests:1973 Olympic
  • Sled:2007 1000 SDI

Posted 17 October 2020 - 08:48 PM

There are no fuses, so could it be the sending unit?

Air/Fuel Ratio for two and four strokes
Air/Fuel Ratio for 1200 with boost
Air/Fuel Ratio is measured through emissions
Wideband and EGT
Wideband readings of Air/Fuel Ratio on a two stroke
600 SDI MY2004 Lean/Hot spot running 6900-7000 rpm @ 40-45% Throttle Opening
800R Cranking Compression
800R Oil Injection / Premix combo
800R Turbo?
850 Cente Oil line for coolant pump melted
850 Main Oil line caught fire #1 and #2
900 ACE Turbo - muffler turning red hot
1200 4-TEC Mapping
1200 4-TEC MY 2009 to 2011 Fuel Line issues that could cause a fire
Batteries
Belt Blowers: Overview of UPMICHIGANDER's experience
BUDS 3.3.0 won't connect to SDI
BUDS not connecting to HO or SDI - Try a CanDoo
CVT efficiency - BlueMax
Deep snow intake for XP chassis
Diagnoses
E-TEC 600HO Clutching
E-TEC Oil Pump
E-TEC Dial-A-Jet
E-TEC Electric Start troubleshooting
E-TEC Engine Management
E-TEC Stator fault codes P1562 or P1563
E-TEC Capacitor Charge Hold Test and Residual Voltage Test
E-TEC Voltage Rectifier Regulator troubleshooting
Fuel Issues: Could new Ester type oxygenated additives be deteriorating the Fuel Sender Grommet?
Fuel pump and regulator replacement for ACE, E-TEC and SDI
Gasoline quality and storage
Bad Gas for a Two Stroke - Is it a Myth ?
G4 Clutch Alignment, Engine Movement, Sheave Runout and Clutching
GNR CVT Alignment for the G4
Grip N Rip Clutch Alignment testing
G4 850 Throttle Jerkiness solved with clutching
G4 850 Snappy throttle/clutch engagement
G4 850 pDrive tech - A question of Engineering
G4 Steering
G4 850 Tuned Pipe @ 12.6 lbs and Muffler @ 15.4 lbs vs 800R and 800RE muffler weight
Pictures - How to resize and upload to DooTalk
Pictures - How to post with the correct orientation
Pipe Pressure testing on a dyno
Pipe Pressure testing from LRD (#1) and (#2)
Pipe Pressure testing results from BRP
Oil versus Fuel consumption
Power at the Crankshaft vs Track - BlueMax
Power Curves: 600 HOE (E-TEC)
Power Curves: 600 vs 800 vs 850 vs 1000 vs 1200
Power Curves: 1000 vs 800 vs 600
Power curves: 800RE 2010.5 to 2016 vs 2016.5 850
Quebec/NY State border crossing
REV Gen1 Gauge Display stuck on "SCALE"
REV Gen1 Volt and Temp Gauge install
REV Gen1 electrical connectors for sensors and MPEM (Multi Purpose Engine Module)
Seafoam for E-TEC injectors
Shortblock or Rebuild?
Ski-Doo Snowmobile Tech Training
Stator testing for E-TEC using a T harness/Bridge
Stator testing for 1200 4-TEC
Stator replacement for a 1200 4-TEC
Suspension Adjustment
Triples - Coolant Pump Assembly
Y-Pipe bolts loosening fix


#3 Ski-B

Ski-B

    Advanced Member

  • Members
  • PipPipPip
  • 5345 posts
  • Gender:Male
  • Location:Saskatchewan
  • Sled:2020 Freeride 850

Posted 17 October 2020 - 09:17 PM

It will likely be the gauge unit.

 

I had the same problem in a 13 summit i purchased. Fuel gauge no indication. I changed out the entire fuel pump with sending unit. Still no reading on gauge. Swapped out the gauge unit for a new one. Fixed it. Fuel gauge indicate accurate now.


2020 Freeride 850. My ride.

2018 XRS 850 Sons sled.

2017 Freeride 860R etec. 860BB. Daughters sled.

2015 Freeride 800R etec. All Stock. Wifes sled.

2015 BCX  800R etec. Trail ported. Spare sled.

2014 BCX 800R etec. All stock. Spare sled.

 


#4 jelpoole

jelpoole

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Norway
  • Interests:Gaming
    Cars
    Sleds
    Partying
  • Sled:13 Summit X 800 163"

Posted 18 October 2020 - 04:55 AM

It will likely be the gauge unit.

 

I had the same problem in a 13 summit i purchased. Fuel gauge no indication. I changed out the entire fuel pump with sending unit. Still no reading on gauge. Swapped out the gauge unit for a new one. Fixed it. Fuel gauge indicate accurate now.

 

There are no fuses, so could it be the sending unit?

 

 

Thanks guys, got an estimate on a new gauge and will not be replacing that, I will have to rely on odometer instead :P


-13 Ski Doo Summit X 800 163"

-99 Polaris Wide Track Indy LX


#5 bnorth

bnorth

    Slednuck

  • Members
  • PipPipPip
  • 1934 posts
  • Gender:Male
  • Location:Salmon Arm BC
  • Sled:'19 Alpha 165

  •    

Posted 19 October 2020 - 11:56 AM

You can do it old school. The tank is two layers there's a black layer over a clear layer. I have seen guys grind a viewing slot in the black down to the clear so you can see the level. I had one die and just used the odometer though. 


2019 Alpha 800 165

1997 Kitty Cat

 

Previous:

17 174 SP

14 163X

05 Vertical Composites 1000 162

05 RT1000 162






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users