05 mxz 800 HO engine not grounded to chasis - REV Chassis - Performance and Trail Models - DOOTalk Forums

Jump to content

 






Photo

05 mxz 800 HO engine not grounded to chasis


  • Please log in to reply
7 replies to this topic

#1 TheTater

TheTater

    Member

  • Members
  • PipPip
  • 12 posts
  • Sled:2005 MXZ Adrenaline 800 HO

Posted 12 September 2020 - 01:10 AM

Hey guys I've been fighting with this 05 800 ever since I rebuilt it. Everything engine wise is great, however, I have not been able to get spark since the rebuild. Ive run through everything (stator, trigger coils, wiring harness, MPEM, ignition coil, and so on) ive even changed all of those out for known working parts even though they tested properly.
Today I realized my engine is not grounded to the chasis, its reading around .6 mega ohms and usually stays around that all over the engine when testing to chasis.
I tried the old trick of jumper cables from chasis to engine to create a ground but still no spark.
If I'm not mistaken I need engine ground in order for spark, but the jumper cables should have gave me spark if that was the issue.
Where is the engine ground on these engines?
I am in dire need of your help. This thing has me tearing my hair out, how can I handle car electrical but this snowmobile has me stumped?!

#2 Daag44

Daag44

    Advanced Member

  • DOOCrew
  • 25127 posts
  • Gender:Male
  • Location:South Shore, Quebec
  • Interests:1973 Olympic
  • Sled:2007 1000 SDI

Posted 12 September 2020 - 03:11 PM

Engine Temp and Ignition Coil connectors appear identical and are often switched after a rebuild.

 

Electric to manual start (or vise versa) needs a change in the configuration harness.

 

Unplug Right Hand connector on the center of the handlebars to remove it from the circuit.


Edited by Daag44, 13 September 2020 - 11:14 AM.

Air/Fuel Ratio for two and four strokes
Air/Fuel Ratio for 1200 with boost
Air/Fuel Ratio is measured through emissions
Wideband and EGT
Wideband readings of Air/Fuel Ratio on a two stroke
600 SDI MY2004 Lean/Hot spot running 6900-7000 rpm @ 40-45% Throttle Opening
800R Cranking Compression
800R Oil Injection / Premix combo
800R Turbo?
900 ACE Turbo - muffler turning red hot
1200 4-TEC Mapping
1200 4-TEC MY 2009 to 2011 Fuel Line issues that could cause a fire
Batteries
Belt Blowers: Overview of UPMICHIGANDER's experience
BUDS 3.3.0 won't connect to SDI
BUDS not connecting to HO or SDI - Try a CanDoo
CVT efficiency - BlueMax
Deep snow intake for XP chassis
Diagnoses
E-TEC 600HO Clutching
E-TEC Oil Pump
E-TEC Dial-A-Jet
E-TEC Engine Management
E-TEC Stator fault codes P1562 or P1563
E-TEC Capacitor Charge Hold Test and Residual Voltage Test
Fuel Issues: Could new Ester type oxygenated additives be deteriorating the Fuel Sender Grommet?
Fuel pump and regulator replacement for ACE, E-TEC and SDI
Gasoline quality and storage
Bad Gas for a Two Stroke - Is it a Myth ?
G4 Clutch Alignment, Engine Movement, Sheave Runout and Clutching
GNR CVT Alignment for the G4
Grip N Rip Clutch Alignment testing
G4 850 Throttle Jerkiness solved with clutching
G4 850 Snappy throttle/clutch engagement
G4 850 pDrive tech - A question of Engineering
G4 850 Tuned Pipe @ 12.6 lbs and Muffler @ 15.4 lbs vs 800R and 800RE muffler weight
Pictures - How to resize and upload to DooTalk
Pipe Pressure testing on a dyno
Pipe Pressure testing from LRD (#1) and (#2)
Pipe Pressure testing results from BRP
Oil versus Fuel consumption
Power at the Crankshaft vs Track - BlueMax
Power Curves: 600 HOE (E-TEC)
Power Curves: 600 vs 800 vs 850 vs 1000 vs 1200
Power Curves: 1000 vs 800 vs 600
Power curves: 800RE 2010.5 to 2016 vs 2016.5 850
Quebec/NY State border crossing
REV Gen1 Gauge Display stuck on "SCALE"
REV Gen1 Volt and Temp Gauge install
REV Gen1 electrical connectors for sensors and MPEM (Multi Purpose Engine Module)
Shortblock or Rebuild?
Ski-Doo Snowmobile Tech Training
Stator testing for E-TEC using a T harness/Bridge
Stator testing for 1200 4-TEC
Stator replacement for a 1200 4-TEC
Suspension Adjustment
Triples - Coolant Pump Assembly
Y-Pipe bolts loosening fix


#3 TheTater

TheTater

    Member

  • Members
  • PipPip
  • 12 posts
  • Sled:2005 MXZ Adrenaline 800 HO

Posted 12 September 2020 - 08:10 PM

Yeah I've checked all that and done that. Kill switch is good, des is good, what I'm really curious about is why I have no engine ground. Shouldn't the engine be grounded to the chasis?

#4 Daag44

Daag44

    Advanced Member

  • DOOCrew
  • 25127 posts
  • Gender:Male
  • Location:South Shore, Quebec
  • Interests:1973 Olympic
  • Sled:2007 1000 SDI

Posted 13 September 2020 - 12:01 AM

For whatever reason it isn't all that well grounded through the engine mounts unless it is newer or an Electric Start which has an engine ground strap.


Engine ground wire location
Started By sam44, Nov 21 2010 12:50 AM
 
Where on the motor did you put the ground wire?
Front of the engine, in one the bolt holes for the electric starter.

Ground Wire Fix
Started By 89MX, Nov 10 2017 04:50 PM


Air/Fuel Ratio for two and four strokes
Air/Fuel Ratio for 1200 with boost
Air/Fuel Ratio is measured through emissions
Wideband and EGT
Wideband readings of Air/Fuel Ratio on a two stroke
600 SDI MY2004 Lean/Hot spot running 6900-7000 rpm @ 40-45% Throttle Opening
800R Cranking Compression
800R Oil Injection / Premix combo
800R Turbo?
900 ACE Turbo - muffler turning red hot
1200 4-TEC Mapping
1200 4-TEC MY 2009 to 2011 Fuel Line issues that could cause a fire
Batteries
Belt Blowers: Overview of UPMICHIGANDER's experience
BUDS 3.3.0 won't connect to SDI
BUDS not connecting to HO or SDI - Try a CanDoo
CVT efficiency - BlueMax
Deep snow intake for XP chassis
Diagnoses
E-TEC 600HO Clutching
E-TEC Oil Pump
E-TEC Dial-A-Jet
E-TEC Engine Management
E-TEC Stator fault codes P1562 or P1563
E-TEC Capacitor Charge Hold Test and Residual Voltage Test
Fuel Issues: Could new Ester type oxygenated additives be deteriorating the Fuel Sender Grommet?
Fuel pump and regulator replacement for ACE, E-TEC and SDI
Gasoline quality and storage
Bad Gas for a Two Stroke - Is it a Myth ?
G4 Clutch Alignment, Engine Movement, Sheave Runout and Clutching
GNR CVT Alignment for the G4
Grip N Rip Clutch Alignment testing
G4 850 Throttle Jerkiness solved with clutching
G4 850 Snappy throttle/clutch engagement
G4 850 pDrive tech - A question of Engineering
G4 850 Tuned Pipe @ 12.6 lbs and Muffler @ 15.4 lbs vs 800R and 800RE muffler weight
Pictures - How to resize and upload to DooTalk
Pipe Pressure testing on a dyno
Pipe Pressure testing from LRD (#1) and (#2)
Pipe Pressure testing results from BRP
Oil versus Fuel consumption
Power at the Crankshaft vs Track - BlueMax
Power Curves: 600 HOE (E-TEC)
Power Curves: 600 vs 800 vs 850 vs 1000 vs 1200
Power Curves: 1000 vs 800 vs 600
Power curves: 800RE 2010.5 to 2016 vs 2016.5 850
Quebec/NY State border crossing
REV Gen1 Gauge Display stuck on "SCALE"
REV Gen1 Volt and Temp Gauge install
REV Gen1 electrical connectors for sensors and MPEM (Multi Purpose Engine Module)
Shortblock or Rebuild?
Ski-Doo Snowmobile Tech Training
Stator testing for E-TEC using a T harness/Bridge
Stator testing for 1200 4-TEC
Stator replacement for a 1200 4-TEC
Suspension Adjustment
Triples - Coolant Pump Assembly
Y-Pipe bolts loosening fix


#5 mbret2004

mbret2004

    Advanced Member

  • Members
  • PipPipPip
  • 9069 posts
  • Gender:Male
  • Location:Baldwinsville, N.Y.
  • Interests:Airplanes, exercise of any type, cars, small engines, my kids, home improvement projects, volunteer work, my faith.
  • Sled:2015 XR 1200

Posted 13 September 2020 - 11:02 AM

Did you run the jumper from negative battery post to sled frame?
USAF, Ret, E-8
1979-2004

#6 TheTater

TheTater

    Member

  • Members
  • PipPip
  • 12 posts
  • Sled:2005 MXZ Adrenaline 800 HO

Posted 16 September 2020 - 09:45 PM

Thanks for the help guys, I found out the ground problem was due to the wiring harness. I didnt know the estart and manual start wiring harnesses were different. Once I threw in the right harness I had a good ground.
I finally found my problem which was so dumb, I had gone through all the plugs and electrical so many times, I finally saw that the DES plug had a male pin that was pushed back only about an 8th of an inch. Once I fixed that everything was good. It was barely pushed back so I didn't notice it before, crazy how that little bit can make such a difference.

#7 Daag44

Daag44

    Advanced Member

  • DOOCrew
  • 25127 posts
  • Gender:Male
  • Location:South Shore, Quebec
  • Interests:1973 Olympic
  • Sled:2007 1000 SDI

Posted 16 September 2020 - 10:17 PM

Thanks for the help guys, I found out the ground problem was due to the wiring harness. I didnt know the estart and manual start wiring harnesses were different. Once I threw in the right harness I had a good ground.

I finally found my problem which was so dumb, I had gone through all the plugs and electrical so many times, I finally saw that the DES plug had a male pin that was pushed back only about an 8th of an inch. Once I fixed that everything was good. It was barely pushed back so I didn't notice it before, crazy how that little bit can make such a difference.

 

 

Good find!

 

That was the furthest thing from dumb or easy to find.

 

It was a hard problem to find.


Air/Fuel Ratio for two and four strokes
Air/Fuel Ratio for 1200 with boost
Air/Fuel Ratio is measured through emissions
Wideband and EGT
Wideband readings of Air/Fuel Ratio on a two stroke
600 SDI MY2004 Lean/Hot spot running 6900-7000 rpm @ 40-45% Throttle Opening
800R Cranking Compression
800R Oil Injection / Premix combo
800R Turbo?
900 ACE Turbo - muffler turning red hot
1200 4-TEC Mapping
1200 4-TEC MY 2009 to 2011 Fuel Line issues that could cause a fire
Batteries
Belt Blowers: Overview of UPMICHIGANDER's experience
BUDS 3.3.0 won't connect to SDI
BUDS not connecting to HO or SDI - Try a CanDoo
CVT efficiency - BlueMax
Deep snow intake for XP chassis
Diagnoses
E-TEC 600HO Clutching
E-TEC Oil Pump
E-TEC Dial-A-Jet
E-TEC Engine Management
E-TEC Stator fault codes P1562 or P1563
E-TEC Capacitor Charge Hold Test and Residual Voltage Test
Fuel Issues: Could new Ester type oxygenated additives be deteriorating the Fuel Sender Grommet?
Fuel pump and regulator replacement for ACE, E-TEC and SDI
Gasoline quality and storage
Bad Gas for a Two Stroke - Is it a Myth ?
G4 Clutch Alignment, Engine Movement, Sheave Runout and Clutching
GNR CVT Alignment for the G4
Grip N Rip Clutch Alignment testing
G4 850 Throttle Jerkiness solved with clutching
G4 850 Snappy throttle/clutch engagement
G4 850 pDrive tech - A question of Engineering
G4 850 Tuned Pipe @ 12.6 lbs and Muffler @ 15.4 lbs vs 800R and 800RE muffler weight
Pictures - How to resize and upload to DooTalk
Pipe Pressure testing on a dyno
Pipe Pressure testing from LRD (#1) and (#2)
Pipe Pressure testing results from BRP
Oil versus Fuel consumption
Power at the Crankshaft vs Track - BlueMax
Power Curves: 600 HOE (E-TEC)
Power Curves: 600 vs 800 vs 850 vs 1000 vs 1200
Power Curves: 1000 vs 800 vs 600
Power curves: 800RE 2010.5 to 2016 vs 2016.5 850
Quebec/NY State border crossing
REV Gen1 Gauge Display stuck on "SCALE"
REV Gen1 Volt and Temp Gauge install
REV Gen1 electrical connectors for sensors and MPEM (Multi Purpose Engine Module)
Shortblock or Rebuild?
Ski-Doo Snowmobile Tech Training
Stator testing for E-TEC using a T harness/Bridge
Stator testing for 1200 4-TEC
Stator replacement for a 1200 4-TEC
Suspension Adjustment
Triples - Coolant Pump Assembly
Y-Pipe bolts loosening fix


#8 Daag44

Daag44

    Advanced Member

  • DOOCrew
  • 25127 posts
  • Gender:Male
  • Location:South Shore, Quebec
  • Interests:1973 Olympic
  • Sled:2007 1000 SDI

Posted 16 September 2020 - 10:21 PM

If no one has patted your back for good work, consider an online pat. I'm not kidding, that was exemplary work.


Air/Fuel Ratio for two and four strokes
Air/Fuel Ratio for 1200 with boost
Air/Fuel Ratio is measured through emissions
Wideband and EGT
Wideband readings of Air/Fuel Ratio on a two stroke
600 SDI MY2004 Lean/Hot spot running 6900-7000 rpm @ 40-45% Throttle Opening
800R Cranking Compression
800R Oil Injection / Premix combo
800R Turbo?
900 ACE Turbo - muffler turning red hot
1200 4-TEC Mapping
1200 4-TEC MY 2009 to 2011 Fuel Line issues that could cause a fire
Batteries
Belt Blowers: Overview of UPMICHIGANDER's experience
BUDS 3.3.0 won't connect to SDI
BUDS not connecting to HO or SDI - Try a CanDoo
CVT efficiency - BlueMax
Deep snow intake for XP chassis
Diagnoses
E-TEC 600HO Clutching
E-TEC Oil Pump
E-TEC Dial-A-Jet
E-TEC Engine Management
E-TEC Stator fault codes P1562 or P1563
E-TEC Capacitor Charge Hold Test and Residual Voltage Test
Fuel Issues: Could new Ester type oxygenated additives be deteriorating the Fuel Sender Grommet?
Fuel pump and regulator replacement for ACE, E-TEC and SDI
Gasoline quality and storage
Bad Gas for a Two Stroke - Is it a Myth ?
G4 Clutch Alignment, Engine Movement, Sheave Runout and Clutching
GNR CVT Alignment for the G4
Grip N Rip Clutch Alignment testing
G4 850 Throttle Jerkiness solved with clutching
G4 850 Snappy throttle/clutch engagement
G4 850 pDrive tech - A question of Engineering
G4 850 Tuned Pipe @ 12.6 lbs and Muffler @ 15.4 lbs vs 800R and 800RE muffler weight
Pictures - How to resize and upload to DooTalk
Pipe Pressure testing on a dyno
Pipe Pressure testing from LRD (#1) and (#2)
Pipe Pressure testing results from BRP
Oil versus Fuel consumption
Power at the Crankshaft vs Track - BlueMax
Power Curves: 600 HOE (E-TEC)
Power Curves: 600 vs 800 vs 850 vs 1000 vs 1200
Power Curves: 1000 vs 800 vs 600
Power curves: 800RE 2010.5 to 2016 vs 2016.5 850
Quebec/NY State border crossing
REV Gen1 Gauge Display stuck on "SCALE"
REV Gen1 Volt and Temp Gauge install
REV Gen1 electrical connectors for sensors and MPEM (Multi Purpose Engine Module)
Shortblock or Rebuild?
Ski-Doo Snowmobile Tech Training
Stator testing for E-TEC using a T harness/Bridge
Stator testing for 1200 4-TEC
Stator replacement for a 1200 4-TEC
Suspension Adjustment
Triples - Coolant Pump Assembly
Y-Pipe bolts loosening fix





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users