09 1200 electrical issues - REV-XR / XS Chassis - 4-TEC 1200 Performance and Trail Models - DOOTalk Forums

Jump to content

 






Photo

09 1200 electrical issues


  • Please log in to reply
1 reply to this topic

#1 waterx

waterx

    Advanced Member

  • Members
  • PipPipPip
  • 892 posts
  • Gender:Male
  • Location:springvale, me
  • Sled:‘18 summit 850 06 mxzx 440/800

Posted 06 September 2020 - 11:04 AM

1200 gade with 3900 miles. Starts right up no problem but dies after a few seconds. If you start it and keep the rpms up to 2500ish it will stay running. I’m totally new to the 4stroke scene so not sure where to go. I’ve been told stator but not sure.
Never look down on anyone . . . unless you got to the top of the mountain first!

#2 Daag44

Daag44

    Advanced Member

  • DOOCrew
  • 25127 posts
  • Gender:Male
  • Location:South Shore, Quebec
  • Interests:1973 Olympic
  • Sled:2007 1000 SDI

Posted 06 September 2020 - 05:45 PM

First check DC volts from the battery and system voltage (probe both sides of the 30A fuse)
Add ground from battery negative post to chassis using booster cable to confirm ground is good.
Stator testing: Measure AC voltage from each of the 3 pairs from the stator while engine is running.
Add volt gauge to diagnose stator issues early on the trail, and offload the electrical to get home without a tow. 
 

Stator testing for 1200 4-TEC
Stator replacement for a 1200 4-TEC


Edited by Daag44, 06 September 2020 - 05:55 PM.

Air/Fuel Ratio for two and four strokes
Air/Fuel Ratio for 1200 with boost
Air/Fuel Ratio is measured through emissions
Wideband and EGT
Wideband readings of Air/Fuel Ratio on a two stroke
600 SDI MY2004 Lean/Hot spot running 6900-7000 rpm @ 40-45% Throttle Opening
800R Cranking Compression
800R Oil Injection / Premix combo
800R Turbo?
900 ACE Turbo - muffler turning red hot
1200 4-TEC Mapping
1200 4-TEC MY 2009 to 2011 Fuel Line issues that could cause a fire
Batteries
Belt Blowers: Overview of UPMICHIGANDER's experience
BUDS 3.3.0 won't connect to SDI
BUDS not connecting to HO or SDI - Try a CanDoo
CVT efficiency - BlueMax
Deep snow intake for XP chassis
Diagnoses
E-TEC 600HO Clutching
E-TEC Oil Pump
E-TEC Dial-A-Jet
E-TEC Engine Management
E-TEC Stator fault codes P1562 or P1563
E-TEC Capacitor Charge Hold Test and Residual Voltage Test
Fuel Issues: Could new Ester type oxygenated additives be deteriorating the Fuel Sender Grommet?
Fuel pump and regulator replacement for ACE, E-TEC and SDI
Gasoline quality and storage
Bad Gas for a Two Stroke - Is it a Myth ?
G4 Clutch Alignment, Engine Movement, Sheave Runout and Clutching
GNR CVT Alignment for the G4
Grip N Rip Clutch Alignment testing
G4 850 Throttle Jerkiness solved with clutching
G4 850 Snappy throttle/clutch engagement
G4 850 pDrive tech - A question of Engineering
G4 850 Tuned Pipe @ 12.6 lbs and Muffler @ 15.4 lbs vs 800R and 800RE muffler weight
Pictures - How to resize and upload to DooTalk
Pipe Pressure testing on a dyno
Pipe Pressure testing from LRD (#1) and (#2)
Pipe Pressure testing results from BRP
Oil versus Fuel consumption
Power at the Crankshaft vs Track - BlueMax
Power Curves: 600 HOE (E-TEC)
Power Curves: 600 vs 800 vs 850 vs 1000 vs 1200
Power Curves: 1000 vs 800 vs 600
Power curves: 800RE 2010.5 to 2016 vs 2016.5 850
Quebec/NY State border crossing
REV Gen1 Gauge Display stuck on "SCALE"
REV Gen1 Volt and Temp Gauge install
REV Gen1 electrical connectors for sensors and MPEM (Multi Purpose Engine Module)
Shortblock or Rebuild?
Ski-Doo Snowmobile Tech Training
Stator testing for E-TEC using a T harness/Bridge
Stator testing for 1200 4-TEC
Stator replacement for a 1200 4-TEC
Suspension Adjustment
Triples - Coolant Pump Assembly
Y-Pipe bolts loosening fix





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users