Oil line caught.... fire? *%@ - REV-GEN 4 - Summit/Freeride/ 850 Turbo - DOOTalk Forums

Jump to content

 






Photo

Oil line caught.... fire? *%@

Oil failure locked blown

  • Please log in to reply
20 replies to this topic

#1 Utah-Doo-Doo

Utah-Doo-Doo

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Gender:Male
  • Sled:'07 151 summit, '18 850 165

Posted 04 April 2020 - 09:24 PM

Uhh... 2018 850 etec with 3k locked up.

20 miles and 2 hrs into trip, water temp was 105F.

Stopped for 30 seconds, started it and took off at a 15 mph clip. 20 feet later it beeped and flashed "rev limit" then immediate power loss and I slapped the killswitch.

Locked up with maybe 10° rock back and forth. Took out the motor today and found a  broken oil line which I guessed was the problem on the way home.

However the burned, melted, caught on fire with soot on the case surprised the hell out of me.

What the hell happened??!?!?

Attached Images

  • 20200404_191858.jpg


#2 LeeL

LeeL

    Advanced Member

  • Members
  • PipPipPip
  • 2339 posts
  • Gender:Male
  • Location:swift sask
  • Sled:Tundra 250 turbo

Posted 05 April 2020 - 08:31 AM

I’ve seen this . It was on a summit that was over heated on trail up 2-3 times .



#3 Utah-Doo-Doo

Utah-Doo-Doo

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Gender:Male
  • Sled:'07 151 summit, '18 850 165

Posted 05 April 2020 - 08:39 AM

I’ve seen this . It was on a summit that was over heated on trail up 2-3 times .

I had my scratchers down and the hottest it got all day was 135. Shouldn't the PTO oil feed have failed first? Unless the rod and inner bearing failed and got very hot then the oil line burned.



#4 bar549

bar549

    Advanced Member

  • Members
  • PipPipPip
  • 5965 posts
  • Gender:Male
  • Location:Owosso, Michigan
  • Interests:#1 - Wife & Daughters, WKA Kart Racing, Nascar, Drag Racing, Slot Cars, Machining
  • Sled:2016 Blizzard 900 ACE

Posted 05 April 2020 - 03:35 PM

There have been a few threads about this in the trail section. It's caused from exhaust heat.

 

Bob


My Build: "2016 Blizzard 900 ACE Build & Tune" N.A. - Dyno @ 111 H.P. Click Link for Details <p>https://www.dootalk.com/forums/topic/1435138-2016-blizzard-900-ace-build-tune/

 

:thebee: My Clutch Videos: For the beginner and the seasoned veteran, these are a must see!  

 

#1- E-Drive 2 Primary Disassembly  https://youtu.be/NVEv_owtvkI  #2 - E-Drive 2 Primary Reassemble  https://youtu.be/QRVFdoTPORo  #2.5 - Review  https://youtu.be/olr7Dt8BVA8


#3 - QRS Disassemble  https://youtu.be/AOR4eaXkt_s  #4 - QRS Reassemble  https://youtu.be/g-Ik1e_hK6k  #5 - Wrap up and Setting Secondary Tension  https://youtu.be/ajM23xea_Rs


#5 Utah-Doo-Doo

Utah-Doo-Doo

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Gender:Male
  • Sled:'07 151 summit, '18 850 165

Posted 05 April 2020 - 07:14 PM

There have been a few threads about this in the trail section. It's caused from exhaust heat.

Bob


Dangit....

I wish all the gen 4 was in one section.

#6 mike0chek

mike0chek

    Banshee Builder

  • Members
  • PipPipPip
  • 6542 posts
  • Gender:Male
  • Location:New Brunswick, Canada
  • Interests:cold temps, deep snow, banshees
  • Sled:2019 backcountry 850 XRS 16,236 miles

Posted 05 April 2020 - 07:28 PM

ouch! sorry bout your luck man, out of warranty?



#7 DITCHBANGERPRO

DITCHBANGERPRO

    Descending doooowwwwnnnnn

  • Members
  • PipPipPip
  • 3386 posts
  • Gender:Male
  • Location:cochrane...ont
  • Interests:breakin trail,lending buddies my shovel
  • Sled:2020 Khaos/ 2022 900R-xrs/SS

  •    

Posted 05 April 2020 - 07:56 PM

That sucks, I wrapped some heat tape around lines by the Y pipe, it gets hot there.



#8 Utah-Doo-Doo

Utah-Doo-Doo

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Gender:Male
  • Sled:'07 151 summit, '18 850 165

Posted 06 April 2020 - 12:55 PM

That sucks, I wrapped some heat tape around lines by the Y pipe, it gets hot there.


Y pipe tube to water pump is fine. This is completely under the bottom of the case. That's why it doesnt make sense.

Yep, out of warrantee....

#9 Utah-Doo-Doo

Utah-Doo-Doo

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Gender:Male
  • Sled:'07 151 summit, '18 850 165

Posted 06 April 2020 - 01:45 PM

Wider angle

Attached Images

  • 20200405_112405.jpg


#10 bar549

bar549

    Advanced Member

  • Members
  • PipPipPip
  • 5965 posts
  • Gender:Male
  • Location:Owosso, Michigan
  • Interests:#1 - Wife & Daughters, WKA Kart Racing, Nascar, Drag Racing, Slot Cars, Machining
  • Sled:2016 Blizzard 900 ACE

Posted 07 April 2020 - 10:34 AM

How was the oil lines under the plastic shield up under the exhaust? They are melting and cracking. You definitely had a fire.

 

Bob


My Build: "2016 Blizzard 900 ACE Build & Tune" N.A. - Dyno @ 111 H.P. Click Link for Details <p>https://www.dootalk.com/forums/topic/1435138-2016-blizzard-900-ace-build-tune/

 

:thebee: My Clutch Videos: For the beginner and the seasoned veteran, these are a must see!  

 

#1- E-Drive 2 Primary Disassembly  https://youtu.be/NVEv_owtvkI  #2 - E-Drive 2 Primary Reassemble  https://youtu.be/QRVFdoTPORo  #2.5 - Review  https://youtu.be/olr7Dt8BVA8


#3 - QRS Disassemble  https://youtu.be/AOR4eaXkt_s  #4 - QRS Reassemble  https://youtu.be/g-Ik1e_hK6k  #5 - Wrap up and Setting Secondary Tension  https://youtu.be/ajM23xea_Rs


#11 Utah-Doo-Doo

Utah-Doo-Doo

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Gender:Male
  • Sled:'07 151 summit, '18 850 165

Posted 07 April 2020 - 11:13 AM

How was the oil lines under the plastic shield up under the exhaust? They are melting and cracking. You definitely had a fire.

Bob


I know this line caught on fire under the motor, but how?

The water pump line next to the Y-pipe was fine, the MAG rod feed line was fine next to the fire.

Any ideas on HOW these 3 inches under the motor - away from the y-pipe - caught fire and the other rod feed thats half an inch away was fine?

Prevention methods? Do I build a heat shield mounted to the bulkhead under the Y pipe and heat tape the y pipe?

#12 JayAreIV

JayAreIV

    Advanced Member

  • Members
  • PipPipPip
  • 49 posts
  • Gender:Male
  • Location:Marquette Michigan
  • Interests:General Gearhead, Sleds, Cars, Trucks, Bikes, Boats, getting out & enjoying life.
  • Sled:18 850 Summit & 10 E-Tec 600 Summit

Posted 07 April 2020 - 04:11 PM

My 2018 summit electric start with just over 500 miles burned 10" off the oil lines under the motor & seized the motor with one day left on the warranty! They also replaced the starter & starter cable which also lead me to think the cable or starter maybe shorted out got hot & started the oil lines on fire? Dealer tried to say it was my fault because of the Grip N Rip bulk head kit that I installed but nothing comes nowhere near the burnt lines. Skidoo went good on the whole repair. Then I took the heat exchanger out 1/2 way through the second break in  :blink:  $5500.oo insurance claim! Bad luck sled but I Love the motor and the way the chassis responds.


Jay Are
I was a Yamaha Guy for years but I shed that weight


#13 nm9stheham

nm9stheham

    Advanced Member

  • Members
  • PipPipPip
  • 458 posts
  • Sled:GT 600 ACE

Posted 07 April 2020 - 04:35 PM

I know this line caught on fire under the motor, but how?

The water pump line next to the Y-pipe was fine, the MAG rod feed line was fine next to the fire.

Any ideas on HOW these 3 inches under the motor - away from the y-pipe - caught fire and the other rod feed thats half an inch away was fine?

Prevention methods? Do I build a heat shield mounted to the bulkhead under the Y pipe and heat tape the y pipe?

Oil leak or fuel leak that caught fire under that specific area? Any low spots right under that area that might have allowed something flammable to pool up? Or, some fluid leaking from above and catching fire in that area? Brake fluid all good? It is flammable...



#14 stmike

stmike

    Advanced Member

  • Members
  • PipPipPip
  • 4759 posts
  • Gender:Male
  • Location:Val Gagne northern on canada
  • Interests:all the big boys toys
  • Sled:2021 expedition 900

Posted 08 April 2020 - 05:25 AM

Can you check the injectors for leaks . Could of had fuel leak down there .



#15 cdfskidoo

cdfskidoo

    Advanced Member

  • Members
  • PipPipPip
  • 413 posts
  • Gender:Male
  • Location:Manitoba
  • Sled:09 Gade 800

Posted 08 April 2020 - 07:19 AM

If you have insurance, make a claim.
Fire damage is insured.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users